Finale SmartMusic
  HomeLog InRegisterSearch the ForumHelp
   
MakeMusic Forum > Public Forums > Finale - Macintosh > Garritan playback very soft  Forum Quick Jump
 
New Topic Post Reply Printable Version
32 posts in this thread.
Viewing Page :
 1  2 
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Hector Pascal
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Hector PascalAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2007
Total Posts : 138
 
   Posted 7/21/2008 1:00 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Dear All,

When I playback my Finale score, the Garritan sounds (piano, glock plus a few other things) sound extremely quiet, yet the dynamic is forte. I cranked up the computer volume to maximum (using the little speaker icon at screen top) which helped a bit, but the playback is still barely audible. When an email arrives, or when the computer system emits a sound, it blasts me out of the room. But the Finale playback of the Garritan instruments is very faint indeed. I haven't touched the levels in Studio view as they appear reasonably high. How do i turn up the Garritan playback? Any advice would be much appreciated.

Hector.
Fin 08b with standard GPO Finale edition, Mac 10.5.4; Mac Pro 2 x 3.2 Ghz Quad; 4GB RAM;
audio output to Xenyx1832 mixer and Truth Monitors.

Post Edited (Hector Pascal) : 7/21/2008 1:10:51 AM (GMT-5)

Back to Top

Hector Pascal
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Hector PascalAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2007
Total Posts : 138
 
   Posted 7/21/2008 6:09 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Update:

I've managed to direct the Finale playback out through the Mac Line Out (to mixer and monitor speakers), leaving other system sound (like email, ichat etc) coming out of the internal mac speaker.

I have just read through the GPO tutorial in the Finale Manual. Unfortunately, i have found no solution yet for soft playback of score. I did learn one thing: Garritan instruments sound loud and clear as I input the notes via my midi keyboard (but I must frequently twiddle with the midi keyboard mod wheel to keep the Garritan tracks at an audible level). My problem remaining is thus: Entering notes with the mouse (simple entry) and playback of the score remains too low in volume for effective use of the garritan sounds.

Post Edited (Hector Pascal) : 7/21/2008 5:16:58 AM (GMT-5)

Back to Top

Saul Tobin
Registered Member

Email Address Not AvailableClick to visit Saul Tobin's website.Send a Private Message to Saul TobinAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2005
Total Posts : 122
 
   Posted 7/21/2008 6:11 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have this issue too. If anyone knows the secret solution, I'd love to hear it!


USC '11, Composition
Finale 2008 on MacBook Pro (OS X 10.4.11), with Edirol PCR-M1 MIDI controller

Back to Top

Hector Pascal
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Hector PascalAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2007
Total Posts : 138
 
   Posted 7/21/2008 6:53 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Further experimentation reveals that twiddling the mod wheel on the midi keyboard does indeed increase the volume of the Garritan instruments during score playback, however I can only get it to increase the volume of a single instrument (the track last edited?) and not the ensemble. Mmm... Definitely hair-pulling stuff, this! Nice to know I'm not alone, Saul!

Hector.
Back to Top

Jetcopy
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to JetcopyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2000
Total Posts : 3978
 
   Posted 7/21/2008 9:59 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
If you increase the Base Key Velocity that would increase all levels on all staves. If that doesn't help, try posting a sample Finale file that demonstrates this problem.

JT


G4 Powerbook, OSX 10.4.9, 1.67 GHz, 1.5 GB ram

Back to Top

Saul Tobin
Registered Member

Email Address Not AvailableClick to visit Saul Tobin's website.Send a Private Message to Saul TobinAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2005
Total Posts : 122
 
   Posted 7/21/2008 7:04 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Perhaps my problem is slightly different. I have my mixer settings turned up to around 90 from the default 64, and I use dynamic markings throughout so base key velocity should have no bearing on it. The playback is still twice to four times as quiet as, for example, iTunes playback. Nothing with specific instruments or tracks or anything, just the general level — and this is in exported mp3s too — is way too low. Presumably a Kontakt setting, as I know next to nothing about the workings of that program.


USC '11, Composition
Finale 2008 on MacBook Pro (OS X 10.4.11), with Edirol PCR-M1 MIDI controller

Back to Top

Gary Foss
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Gary FossAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2006
Total Posts : 222
 
   Posted 7/22/2008 12:35 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Each Garritan instrument has a gear icon located in the upper left hand corner of the instrument. If you click on it a menu will appear. Scroll down to the controller #7 settings. The 5 choices will be -12 db through +12 db (softest to loudest). I suggest you try the 0 db setting and determine your preferences from that point either up or down. Each instrument can be adjusted independently. I hope this helps.
Back to Top

Hector Pascal
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Hector PascalAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2007
Total Posts : 138
 
   Posted 7/22/2008 5:57 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thanks everyone for your help, I can now hear the Garritan ensemble at a reasonable volume. The controller #7 did the trick.

Regards,
Hector.
Back to Top

Wilktone
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to WilktoneAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 12
 
   Posted 7/28/2008 3:45 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'm having the same trouble, but I'm afraid I don't see the controller #7 setting you describe. In studio view (Finale 2008) I can click on an small triangle next to the text PC followed by a number. This opens a menu (AU Setup, Edit Virtual Instrument, Edit Instrument). If I go to AU Setup or Edit Virtual Instrument I see the gear icons in Kontakt player, but I don't get the menu that was described. Can anyone assist?

Thanks!


Dave
Back to Top

Wilktone
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to WilktoneAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 12
 
   Posted 7/28/2008 4:53 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Never mind, I found it. Once I clicked on the gear icon I needed to click on the "Controller" submenu.
Back to Top

Gary Foss
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Gary FossAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2006
Total Posts : 222
 
   Posted 7/28/2008 4:59 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Dave,

You must bring your cursor to the gear icon and click once on it. A small window should open up with a header having four choices from left to right reading "instrument", "DFO & Load", "controller" & "infos". Click on "controller". That should bring up the page where you can make your choices. Of the four lines presented it is the bottom one that you will make your adjustments on. Simply click on the bar to right, highlight your choice and release the mouse button. If you follow this procedure and no window opens up you may need to reinstall Kontakt.
Back to Top

gtodd876
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to gtodd876AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2008
Total Posts : 1
 
   Posted 8/25/2008 8:24 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'm using the included sounds with Finale 2009. (Aria Player) I can't find the gear icon so I'm guessing that is with the kontakt player? Even if I turn up controller #7 playback is still way too quiet. All other audio coming out of my speakers through any other program is much louder with the same volume settings. Any ideas on how to boost the volume to a reasonable level so I can play along?
Back to Top

Hector Pascal
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Hector PascalAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2007
Total Posts : 138
 
   Posted 9/2/2008 4:07 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi gtodd876,

Having updated to Finale 2009, I too, am now unable to work out how to boost the volume of the Garritan instruments to a satisfactory level. I figured it out with Fin08, but this Aria player appears to be a different kettle of fish.

PLEASE, could someone help with instructions for how to boost the Garritan instruments volume?

Cheers,
Hector.
Back to Top

Gary Foss
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Gary FossAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2006
Total Posts : 222
 
   Posted 9/2/2008 7:49 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
The sliders set a base volume (controller #7) . You will typically find them in mid position. Controller #1 (modulation) further acts upon volume and its controller can be found in the Aria player in the lower right hand corner of the Aria player window after clicking on "controls". It's right next to "mixer". Try turning the knob all the way up and the volume slider set at mid position and see if you have sufficient volume. If not, adjust the volume slider to the right while maintaining the modulation knob at its maximum level. Click on a few notes on the keyboard in the Aria Player. You should be able to get sufficient volume. Remember that you can set the volume (the modulation controller) by inserting dynamics into your score either with expressions or with the midi tool.
Back to Top

nufan947
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to nufan947AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2008
Total Posts : 1
 
   Posted 9/2/2008 8:38 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
when i clicked on "controls" in the aria player, there was nothing on the screen - no controllers to modify.

am i missing something?
Back to Top

Hector Pascal
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Hector PascalAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2007
Total Posts : 138
 
   Posted 9/2/2008 9:00 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Gary, Thanks for your help. Unfortunately, I am still having problems:

Here's the steps that I took as I went along:
1. open Finale
2. Click on Setup Wizard
3. Click on Garritan SATB + Piano, then click Next.
4.Then select Instrument Set: Garritan Instruments for Finale 2009, and click Next
5. Type title etc., then click next
6. Select time sig, key, metronome, then click Finish.
7.Score appears and instrument loading stuff flashes up on screen.
8. At this point, I am ready to start entering some notes, so I click a whole note into the score using simple entry. The playback at entry is whisper quiet. I assign it a dynamic of f.
9. I then hit play on the playback window. I hear the note but it's very quiet.
10. OK, so now I go into Studio View and click the little triangle next to PC 53 (it happens to be the soprano), and highlight Edit Virtual Instrument.
11. Up comes Garritan Aria for Finale. I slide CC7 all the way to the right for each instrument. Then I click the Controls tab in lower right corner of Aria Player. ModWheel CC1 says 53% so I crank it up to 100%. Then in the same Aria window, I click the little buttons to the right of each instrument name label and set the modwheel CC1 to 100% for each of the instruments. When I get to the Steinway instrument, it doesn't have any controls at all for that instrument.
12. Then I go back to my score and hit play on the playback control...
13. Oh no :( It's still really quiet. I now scratch my head...
14. Look back at the Aria window, the sliders that I previously fixed at full volume have sprung back to their mid-range positions. I click the control tab and the mod wheels have also sprung back to the initial low levels.
15. At this point, I surrender! Any more hints or tips?

Hector.
Back to Top

jim dukey
Registered Member

Click to send jim dukey email.Personal Homepage Not AvailableSend a Private Message to jim dukeyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2004
Total Posts : 861
 
   Posted 9/3/2008 1:01 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I tried the Garritan Woodwind Quintet. Using the mixer in the Window dropdown menu, I set the Master vol at 101, and each inst at 101, used F measure expression, and the volume is fine, using simple entry, no midi . I haven't found where to edit the insstruments individually, but doesn't seem to need more than the Master Volume. Oh, I clicked on the triangle in studio View, and the Modwheel is set to 95 for all inst.

Post Edited (jim dukey) : 9/3/2008 12:05:53 AM (GMT-5)

Back to Top

Hector Pascal
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Hector PascalAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2007
Total Posts : 138
 
   Posted 9/3/2008 2:08 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Jim, thanks for that.

A final issue still remains: Garritan sounds are now at a good volume but all the other computer sounds (for such things as error beeps or an incoming email tone) are extremely loud because the system volume has to be set quite high for Garritan. I guess that's the way it has to be... I've noticed the same thing when using Garage Band.

Cheers and thanks.
Hector.
Back to Top

jim dukey
Registered Member

Click to send jim dukey email.Personal Homepage Not AvailableSend a Private Message to jim dukeyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2004
Total Posts : 861
 
   Posted 9/3/2008 2:41 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Hector, I do have the volume turned up on my Bose speakers more than for a cd or Internet radio.
Back to Top

Gary Foss
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Gary FossAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2006
Total Posts : 222
 
   Posted 9/3/2008 2:39 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hector,

If you find volume and modulation resetting themselves it may be because there is embedded midi information causing the problem. You can check this by using the midi tool to select a staff and then double clicking on the staff. When the window comes up click on the controller icon. It is on the left side of the notes and third down from the top. select controllers #1 and #7 and see if there is any data registering in the window. If there is, you can select it by clicking and dragging across it and then hitting delete. The resetting problem should disappear. Occasionally embedded data won't show up this way and an alternative is to use the selection arrow while holding down the control key and choose "clear selected items". Click on none to clear all the check boxes and then click on "continuous data" in the right column. Then click on OK. That should clear any erroneous data and return the player to the settings you specify.
Back to Top

Hector Pascal
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Hector PascalAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2007
Total Posts : 138
 
   Posted 9/4/2008 7:31 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Many thanks Jim & Gary.

Much appreciated,
Hector.
Back to Top

paulbrainard
Registered Member

Click to send paulbrainard email.Personal Homepage Not AvailableSend a Private Message to paulbrainardAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2001
Total Posts : 251
 
   Posted 9/10/2008 1:12 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
In the Outputs section of the Kontakt player, the first fader labeled "st.1" is the main output, and it it set at about 75% by default making everything it plays that much quieter. Who knows why they felt the need to add another attenuation point to the chain. . .
Back to Top

Nicky B.
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Nicky B.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2008
Total Posts : 1
 
   Posted 10/13/2008 9:20 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hey guys,
just go to window, mixer, and then move the slider all the way to the right all the way to the top.
Back to Top

Ekmonz
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to EkmonzAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2009
Total Posts : 1
 
   Posted 6/4/2009 7:17 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hey everyone,

I have been having the same problem, but I found a surefire way to fix it if you have the Aria player.

1) go the the Garritan Aria standalone player

2) in the upper left hand corner, click tools --> preferences

3) in the first Audio Device API box, it might say MME. If it does, change it to DirectSound

4) in the next box, if you have the option, change it from Primary Sound Driver to your computer's sound driver

5) click OK and you're all set!
Back to Top

jim555
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jim555AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2009
Total Posts : 11
 
   Posted 12/8/2009 11:06 PM (GMT -5)    Quote This PostAlert An Admin About This Post.

Hi everyone

I know Gary and others have answered this but I am still lost.  I am having the volume fluctuations when trying to playback in Finale using Garritan Instruments,  I have tried what you said Gary about using the MIDI TOOL - however when I click on the midi tool and then double click a staff all I get is a massive white screen with some sort of slider indicators for every note played in that staff - NO CONTROLS - thats all - there is nothing to adjust???????

I am using Finale 2010

Jim

Back to Top
New Topic Post Reply Printable Version
32 posts in this thread.
Viewing Page :
 1  2 
 
Forum Information
Currently it is Wednesday, April 16, 2014 9:41 AM (GMT -5)
There are a total of 375,163 posts in 56,065 threads.
In the last 3 days there were 25 new threads and 161 reply posts. View Active Threads
Who's Online
This forum has 31320 registered members. Please welcome our newest member, Ruudjazz.
41 Guest(s), 1 Registered Member(s) are currently online.  Details
Zuill