Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Macintosh - FORUM HAS MOVED! > Finale 25 VST libraries  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

TomDavis70
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TomDavis70AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2012
Total Posts : 1
 
   Posted 12/29/2016 4:44 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'm usually pretty good at this sort of thing, but after installing Finale 25, Finale cannot find any of my VST engines, samples or instruments. I've double checked and they are all there.

Initially after installing Finale 25 all of the Garritan files and Aria Player were there as were all the EWQL Symphonic Choirs files and PLAY. I quickly discovered that all the EWQLSC files were being transcribed anywhere from a major 2nd to over an octave from the inserted note on the score. Then, two days ago, the ARIA and PLAY engines simply vanished and Finale cannot find them even though they are clearly where they have always been. Anyone experience this problem and know of a fix? I emphasize that all of these files and engines worked perfectly until I installed Finale 25.

Finally, of course, I can't find the movie window.

Tom
Back to Top

MikeHalloran
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MikeHalloranAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2001
Total Posts : 217
 
   Posted 12/30/2016 8:58 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
There is no movie window.

Are your VSTs 32bit only or are they Universal? Were the graphics updated to Cocoa?


Finale 25.1, 2014.5, 2011c, SmartScore X Pro II, Encore 5.07, GPO 5
2010 iMac i7, 32G RAM, 2T SSD, Late 2013 MacBook Air, OS 10.12.1
MOTU Digital Performer 9.12, 9.02, Logic Pro X 10.2.4

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, June 28, 2017 10:12 AM (GMT -5)
There are a total of 437,650 posts in 63,789 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads