Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums >  FinaleScript - FORUM HAS MOVED! Forum Quick Jump
 
Viewing user profile for : Graeme Gilmore
About Me 
Profile Created :8/14/2000 3:39 PM
Last Seen :1/2/2017 12:36 PM
Total Posts : 371
Location : Urbana, Illinois, USA
Occupation : Unavailable
Interests : Unavailable
Contact Info
E-Mail Address :graeme@world.oberlin.edu
Private Message : Send a Private Message to Graeme Gilmore
 
Last 5 Posts
ThreadForumPost Info
 Poll : Should this forum be kept alive ?
As mentioned on the Mac side, these forums are more than a place for information exchange. They are a community. I've been checking them almost daily ever since I first learned of them. They contain...
Finale - Windows - FORUM HAS MOVED!Graeme Gilmore
12/3/2016 10:28 PM
 Home button doesn't work
I have the same problem. I suspect a bug since the playback home button works as expected in 2014.5.
Finale - Windows - FORUM HAS MOVED!Graeme Gilmore
11/30/2016 9:12 PM
 Oh Those Bones
Is this a bone-afied thread--or are we being ribbed?
Finale - Windows - FORUM HAS MOVED!Graeme Gilmore
11/2/2016 8:47 PM
 Sound almost inaudible (Finale 25)
The sound seems back to normal now. I’ve no idea what happened. Previously I did look at the Windows Volume mixer and the slide was all the way to the top. After seeing bpaim’s suggestion, I happened...
Finale - Windows - FORUM HAS MOVED!Graeme Gilmore
8/26/2016 7:55 PM

 
Sound almost inaudible (Finale 25)
On my Finale25, the sound is almost inaudible, whether played through VST or through MIDI. Finale 2014.5, on the same machine, plays the same files normally. I've never had this problem with any...

Finale - Windows - FORUM HAS MOVED!

Graeme Gilmore
8/25/2016 7:46 PM