Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Plug-In Development - FORUM HAS MOVED! > Human Playback Silent  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

insertname
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to insertnameAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2007
Total Posts : 1
 
   Posted 8/12/2007 1:21 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I recently picked up a free edition of Finale Notepad to do some composing on.  Everything was working perfectly for about six months when I went to play back a song two days ago;  I heard nothing but silence.  First, I checked to see if the speakers were plugged in and on.  They were.  I was extremely puzzled and still am.  Oh, and there's one more piece to this oddity:  the human playback usually has a line that follows the music, and it tells you what measure it is in.  It will not show me this line, and it will not tell me which measure it is in until I press stop.  When I press play, it says playing in the bottom lefthand corner, but it will just not make any sound!
 
Can someone help me to fix this thing?
 
Much appreciated,
 
Insertname.
Back to Top

menkenman
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to menkenmanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2008
Total Posts : 3
 
   Posted 4/22/2008 1:29 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hey, Yea I've been having a little problems here and there with the HP, but I don know how to help with the scrolling playback. Hopefully this will help; But for the scrolling playback make sure that under your playback settings, which is the little speaker Icon where ever you have it located. If you click on that. The dialog box with your very basic HP settings will come up. In the top left hand corner there should be a check box that says scrolling playback. Be sure that it has a check in it to enable the scrolling playback. I hope this helps. I'll work on getting the other HP problems sittuated.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, August 17, 2022 4:05 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads