Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Plug-In Development - FORUM HAS MOVED! > With which version does plug-in handling start?  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

julien.c
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to julien.cAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2008
Total Posts : 1
 
   Posted 10/20/2008 11:41 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
First, sorry if this is the wrong posting place.

There does not seem to be any plug-ins handling in Finale Reader 2009.

As I was downloading it, my sole intend was to get to use a third party plug-in, offering Braille music conversion.
(http://www.dodiesis.com/index.php?q=whatisPlugin_en)

It is pretty old, but I could read in this forum that most plug-ins would fit from 2000 to 2008.

Question is: Which of NotePad/SongWriter/PrintMusic/... would be the first entry-level candidate to handle such a plug-in?

Thanks!

\Julien
Back to Top

Michael Good
MusicXML Maven



Email Address Not AvailableClick to visit Michael Good's website.Send a Private Message to Michael GoodAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 1299
 
   Posted 10/20/2008 12:38 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Julien,

Only the full version of Finale supports plug-ins.


Michael Good
Recordare LLC
 

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, August 10, 2022 6:50 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads