Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Plug-In Development - FORUM HAS MOVED! > Finale 2000a and Vista  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

ppenny
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ppennyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2009
Total Posts : 2
 
   Posted 1/4/2009 2:07 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I am unable to get my old Finale version 2003a up and going with my new Vista-based PC computer.  Are they compatable?
Back to Top

Jazvampire
Registered Member



Click to send Jazvampire email.Personal Homepage Not AvailableSend a Private Message to JazvampireAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2008
Total Posts : 309
 
   Posted 1/4/2009 2:28 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
did you try running it in an compatibility mode? (say, XP for instance)


"Do what you believe in, and believe in what you do"

Back to Top

Saffron
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to SaffronAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2008
Total Posts : 4504
 
   Posted 1/4/2009 3:26 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Finale 2005 and 2006 both work fine - on Vista 64 as well as Vista 32 - but I haven't tried 2003. And neither 2005 or 2006 need any special compatibility modes ...

... so I would guess that 2003 will run OK too, probably on both versions of Vista. When I get a few moments, I might have a try ...
 
Meanwhile, this thread really belongs in the "Windows" forum ...

Brian
Back to Top

ppenny
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ppennyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2009
Total Posts : 2
 
   Posted 1/4/2009 6:55 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I also bought a new Roland Fantom X7 keyboard which connects through a USB port. Previously I ran Finale on a Roland G1000 and XP. I now have Vista 64.

I appreciate the feedback.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, June 29, 2022 10:04 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads