Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Plug-In Development - FORUM HAS MOVED! > problems with curly apostrophe plug-in in Finale 12  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Pickle
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to PickleAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2003
Total Posts : 10
 
   Posted 3/7/2012 10:30 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I have a plug-in (below) I've used in the past that changes straight apostrophes to curly ones, but since going to Finale 12, it doesn't seem to work. It says that it's run it, but nothing changes in the lyrics. Any ideas would be appreciated!

Thanks.


//Windows version
search "" replace with "<0146>" //single quote/apostrophe - >closing apostrophe
Back to Top

N. Grossingink
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to N. GrossinginkAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2002
Total Posts : 3991
 
   Posted 3/19/2012 9:18 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
If you're only concern is apostrophes, why not use "Text Search and Replace" (Edit Menu).

N.


Finale 2010b, 2011c
TgTools, Patterson Plugins, QuicKeys 4
Mac Mini 2.4 Ghz Intel, 2GB RAM - OSX 10.6.8

"Finale - the first 10 years are the hardest".

– old Forum quote

Back to Top

Saffron
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to SaffronAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2008
Total Posts : 4504
 
   Posted 3/19/2012 11:18 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I'd be pretty surprised if a pre-Finale-2012 plug-in that works on text, worked correctly on 2012, given the latter stores its text as Unicode, not 8-bit text!

Brian


Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Tuesday, December 10, 2019 5:40 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads