Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Plug-In Development - FORUM HAS MOVED! > JWPattern 1.09  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

LO
Registered Member



Click to send LO email.Click to visit LO's website.Send a Private Message to LOAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2004
Total Posts : 65
 
   Posted 1/23/2014 11:45 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hello Jari,
I tested the update 1.09 of JWPattern. Now the hairpins cresc. and decresc. don't work for me anymore. The combinations cresc. + decresc. , decresc + cresc. are working.

And another disturbing behaviour: the haispins are not movable horizontally (this was also fact in version 1.08). When I put in hairpins via FIN Menu I can move them vertically and horizontally.

The plugin tool manager shows me now for JWPattern: Installed = Latest version! But latest version = 1.08


Lothar

Intel i5-3570, 3,4GHz QuadCore
RAM: 8 GB OS: Win 8 64 Bit
Finale 3.5 - 2014 / TGTools full / Smartscore X Prof.
Germany

www.lothars-music-edition.com

Back to Top

Jari Williamsson
Registered Member

Click to send Jari Williamsson email.Click to visit Jari Williamsson's website.Send a Private Message to Jari WilliamssonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 3246
 
   Posted 1/23/2014 6:50 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I just answered this on the mailing list, I'll post my reply here as well.

LO said...
I tested the update 1.09 of JWPattern. Now the hairpins cresc. and decresc. don't work for me anymore. The combinations cresc. + decresc. , decresc + cresc. are working.


When doing some testing, the issue seems to be related to some of the "Padding" settings. For example, if I use "None" as padding it will produce the cresc or dim, but it will not create any if I use 8th note padding. Do you get the same behaviour?

LO said...
And another disturbing behaviour: the haispins are not movable horizontally (this was also fact in version 1.08). When I put in hairpins via FIN Menu I can move them vertically and horizontally.


I can't reproduce this.

Which Finale version do you use? Can you send me (privately) a short "buggy" demo file - before the hairpins have been created, and let me know where I should mark a region and which settings I should use to reproduce the issue with the non-movable hairpins. If there are other steps needed to recreate the issue that you feel important, please include them as well.

LO said...
The plugin tool manager shows me now for JWPattern: Installed = Latest version! But latest version = 1.08


This issue should be corrected now after you've restarted Finale. Thanks!


Jari Williamsson

Windows XP, Pentium 4
2.40 GHz, 4 GB RAM

www.finaletips.nu - The Finale Productivity Tips site

Back to Top

KennethKen
Registered Member



Email Address Not AvailableClick to visit KennethKen's website.Send a Private Message to KennethKenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 2570
 
   Posted 2/2/2014 12:42 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
LO said...

And another disturbing behaviour: the haispins are not movable horizontally (this was also fact in version 1.08). When I put in hairpins via FIN Menu I can move them vertically and horizontally.
This is true for 1.08 on Windows. I can't seem to open the zipped JW Pattern 1.09 or JW Staff Polyphony 1.08 files on Windows 7!


 
Windows 7 Pro (64 bit), Finale 2014, Core i7 [email protected], 8GB Ram
Brass music, Woodwind Music, Concert Band Music, CDs, etc.

Back to Top

LO
Registered Member



Click to send LO email.Click to visit LO's website.Send a Private Message to LOAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2004
Total Posts : 65
 
   Posted 2/2/2014 3:50 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
KennethKen said...
This is true for 1.08 on Windows.

Jari had answered me over the JW Lua mailing list some days ago and it seems that he will figure out and change this misbehaviour.


Lothar

Intel i5-3570, 3,4GHz QuadCore
RAM: 8 GB OS: Win 8 64 Bit
Finale 3.5 - 2014 / TGTools full / Smartscore X Prof.
Germany

www.lothars-music-edition.com

Back to Top

Jari Williamsson
Registered Member

Click to send Jari Williamsson email.Click to visit Jari Williamsson's website.Send a Private Message to Jari WilliamssonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 3246
 
   Posted 2/2/2014 12:24 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
KennethKen said...
I can't seem to open the zipped JW Pattern 1.09 or JW Staff Polyphony 1.08 files on Windows 7!


What happens? Any error message? Other Windows users have been able to download and use them.


Jari Williamsson

Windows XP, Pentium 4
2.40 GHz, 4 GB RAM

www.finaletips.nu - The Finale Productivity Tips site

Back to Top

KennethKen
Registered Member



Email Address Not AvailableClick to visit KennethKen's website.Send a Private Message to KennethKenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 2570
 
   Posted 2/2/2014 2:51 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
If I double click on the file (or right-click and select open) I get the first error.
If I right-click and select EXTRACT ALL I get the second (the message if off to the right).
I'm able to download and extract the older plugin files though.


 
Windows 7 Pro (64 bit), Finale 2014, Core i7 [email protected], 8GB Ram
Brass music, Woodwind Music, Concert Band Music, CDs, etc.


Image Attachment :
Image Preview
dbl-ckl_error.jpg
  259KB (image/pjpeg)
This image has been viewed 183 time(s).
Image Attachment :
Image Preview
extract-all_error.jpg
  385KB (image/pjpeg)
This image has been viewed 207 time(s).
Back to Top

Jari Williamsson
Registered Member

Click to send Jari Williamsson email.Click to visit Jari Williamsson's website.Send a Private Message to Jari WilliamssonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 3246
 
   Posted 2/2/2014 4:57 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
It seems like there is a problem on the web server at the moment, where the zip files aren't downloaded in full. I'll look into it!


Jari Williamsson

Windows XP, Pentium 4
2.40 GHz, 4 GB RAM

www.finaletips.nu - The Finale Productivity Tips site

Back to Top

Jari Williamsson
Registered Member

Click to send Jari Williamsson email.Click to visit Jari Williamsson's website.Send a Private Message to Jari WilliamssonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 3246
 
   Posted 2/3/2014 9:42 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Now the server issue should be fixed, try re-downloading the problematic files now.


Jari Williamsson

Windows XP, Pentium 4
2.40 GHz, 4 GB RAM

www.finaletips.nu - The Finale Productivity Tips site

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Saturday, May 28, 2022 9:42 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads