Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Plug-In Development - FORUM HAS MOVED! > Finale and MIDI Keyboard  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Carly
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to CarlyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2004
Total Posts : 2
 
   Posted 9/4/2004 3:36 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Help!
 
I have followed all of the setup instructions but my midi keyboard is not registering on the programme. The keyboard is a few years old and plugs into the joystick port in my computer but I just don't understand what is going on?
 
Please help,
 
Carly
Back to Top

Jim Coull
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Jim CoullAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 1999
Total Posts : 2723
 
   Posted 9/4/2004 6:17 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Carly,

You will probably have more luck if you provide more information about your computer type and OS, Finale version, and what keyboard you are trying to hook up. Also, post on either the Mac or PC forum.

Jim Coull
Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 9/4/2004 2:33 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'm going to take a guess that you have Windows.
 
Start by making sure your MIDI cables are hooked up correctly. The "IN" cable must be connected to the MIDI OUT port on the MIDI keyboard and vise-versa. (OUT to IN and IN to OUT.)

In Finale/Allegro/Finale Guitar/PrintMusic, go to the MIDI menu and choose MIDI Setup. For "MIDI In Device," click on the drop down menu and select the device for your sound card. For example, you might select a driver called "SB16 MIDI IN" or "MPU-401," etc.

Now choose your MIDI Out Device. You will likely have more choices for MIDI Out than you do for MIDI In. If you want Finale's playback to come through your MIDI keyboard, choose a similar driver for MIDI Out Device (for example, "SB16 MIDI OUT.") If you would rather play the sounds from Finale through your computer's speakers, choose a driver with the word "Synth" or "Synthesis" in its name. If you're not sure which one to choose, try them all.

(If your sound card names do not appear in the drop down menus for MIDI In Device or MIDI Out Device, then you need to reinstall the drivers for your sound card.)


Windows XP, all updates
 

Back to Top

Carly
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to CarlyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2004
Total Posts : 2
 
   Posted 9/4/2004 11:16 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Jim and Tyler,
 
Thanks for your replies!
 
My Midi Keyboard is a GoldStar GMK-49 and I am running Windows XP Home Edition (512 Ram 2ghz etc.). The keyboard only plays IN so my main cable is plugged into the gaming port on my sound card and the MIDI IN end of the cable is in the only port available on the keyboard - MIDI Out. I have gone into MIDI setup and Finale recognises the MIDI port (from the sound card) but when I play the keyboard nothing registers on the sheet music. I don't know if anyone can help but I would appreciate it. I am now wondering whether the keyboard is too old (late 90s) or if I need to install some sort of software for it?
 
Thankyou,
 
Carly
Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 9/6/2004 5:23 PM (GMT -5)    Quote This PostAlert An Admin About This Post.

Hi Carly,

In the MIDI menu >> MIDI Setup, what is your input device called? Any other choices?

Go to the Options menu >> Click and Countoff. Click the Listen button across from "Down Beats." A message will appear telling you that Finale is listening. Play a note on your keyboard. If the data gets into Finale, the message should disappear. If it disappears, click Cancel. If not, try the other cable. Assuming that doesn't work either, switch it back.

 
If the message did not disappear, send me an e-mail at [email protected]. I'll send you a little MIDI application that will allow us to see if the problem is happening only in Finale or is more general to the communication between the keyboard and Windows. In your e-mail, please list all of the choices available in both the MIDI IN and MIDI OUT boxes of MIDI Setup. The next step would probably be to try reinstalling/updating your soundcard drivers, and that information could help us know what type of soundcard you have.


Windows XP, all updates
 

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Tuesday, June 28, 2022 9:19 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads