Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Plug-In Development - FORUM HAS MOVED! > MIDI keyboard, which won't work  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

smc
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to smcAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2004
Total Posts : 1
 
   Posted 11/14/2004 9:09 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
 
Hey, this is Stacey
I need some help. This stupid program is peeving me off. I have been trying to set up my finale print music program, but for some strange reason it won't pick up my keyboard (a Roland ep.7). I go into MIDI setup; MIDI in device, and it doesn't have a device to choose from. Yes, I have it plugged in correctly and turned on. If someone can help me out I'd be forever grateful. I'm sure the program is great, so I really want to use it!!!!
 
Back to Top

Davidmorehead
Registered Member



Click to send Davidmorehead email.Personal Homepage Not AvailableSend a Private Message to DavidmoreheadAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 2203
 
   Posted 11/14/2004 6:48 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Did you install your midi device correctly? What midi device are you using?


David Morehead
Back to Top

**Rimas G.
Registered Member



Click to send **Rimas G. email.Personal Homepage Not AvailableSend a Private Message to **Rimas G.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2004
Total Posts : 469
 
   Posted 11/15/2004 1:43 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Are you sure, that keyboard is realy connected to the MIDI but not to the game port ? (If you use not integrated sound card).


P4-1.4GHz/512MB RAM/SB Live/WinXPpro/Fin2005/
Roland ED PC-180a MIDI keyboard controller

Back to Top

Davidmorehead
Registered Member



Click to send Davidmorehead email.Personal Homepage Not AvailableSend a Private Message to DavidmoreheadAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 2203
 
   Posted 11/16/2004 11:17 AM (GMT -5)    Quote This PostAlert An Admin About This Post.

Rimas,

I think that was the problem. She was using the gameport midi option. I told Stacey to get a "real" midi interface. She did. Now she says it is a 16 note late when entering notes in hyperscribe.

Anyone know a good latency setting when your interface is a 16th note late?


David Morehead
Back to Top

DR. Mac
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to DR. MacAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2005
Total Posts : 8
 
   Posted 1/9/2005 10:30 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
finale won't pick up the actual name of your keyboard,only the midi interface or sound card if that has midi ins and outs.i'm using a roland xv-88 keyboard midied into a motu usb midi interface and finale only shows the motu interface,not the roland
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, June 27, 2022 4:21 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads