Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > FinaleScript - FORUM HAS MOVED! > Volume fix in Kontakt2  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Oldest Post First ]

ShowPan2512
Registered Member

Email Address Not AvailableClick to visit ShowPan2512's website.Send a Private Message to ShowPan2512AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2006
Total Posts : 298
 
   Posted 7/17/2007 3:31 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Quote:
Originally Posted by Michael_uk
It's sad when things get a bit heated but such is life and is normal in any community. It's always good when calmness returns.

I do so agree with Samantha regarding the default volume levels in Finale out of the box. Even with the mixer sliders at top, in my view the volume is still too low to be able to mix adequately. As Samantha said, when we go into the KP2 and move the slider fully to the right, the sound is louder but when we try playback the slider returns to its original positiion. From my own enquiries I have learnt how to override this.

To reset volume levels globally:

In KP2, Click the "outputs" tab at the top to view the outputs. Here you can increase the sliders for a higher output from the player keeping the individual patches as they are.

To reset volume levels individually:

You need to click the cog icon and open up the 'Instrument Options' view. You need to go to the section that says controller. Here you can increase the sliders to raise the volume level for this individual patch. You will need to do this for each patch you want to raise the level.

Whether or not to actually save the new settings is another matter and depends if any other versions of the player are used.

I don't know why the powers that be have set the volume so low in Finale; there must be a reason. Whatever the reason, I agree with those who find the default volume levels too low to work with realistically.

Concerning our individual workflow. I am always unhappy when it appears that someone is putting down the workflow of another. We all work in different ways and find our own working environments in which we are most comfortable. As it happens, I work in the same way as Tom. I prepare my score in Finale putting in my performance data then work on the MIDI file in Sonar for the audio. It can and does touch sensitivities when we feel that what works for us seems to be under attack, even though this may be unintentional.

However, this certainly has been a learning experience. I'm glad Robert has cleared things up and the confusion is clearing .. err .. well .. I'm still confused so I'll reread all the threads and see if I can become less confused

I tried the method you have suggested here and it works beautifully. I take a careful amount of tweaking to get just right. Sound quality is much better this way with greater control of the volume settings and they save and don't revert back to some default setting.

Does this method overide the control in the mixer and instrument list. I kept them open and tried to make adjustments to indivudual instruments and it did affect them at all. Also, the volume setting on the mixer did not affect the volume either. I had to go back to the "outputs" tab and adjust the volume there. Initially it seems like more work, but the end results far outway the task of setting the volume individually for each instrument. The very positive side of this is that the settings save and does not require one to reset them each time.

I did get a great deal of popping noises. I'm not sure if it was due to the settings in the "output" I had selected, or if it was the amount of CPU that this method uses. The popping only occurrs when I save the file as an audio file. I listened to with the Windows Media Player and the popping was very much present. Unfortunately, during the playing of this file the Media Player began to skipp and got hung-up on a single note. I had to do a control+Alt+delete. It was then that I discovered that HP (Hewellet Packard) was running updates. I will have to wait until this updating is complete and try saving the audio file again to see if the popping has gone away with the adjustments I made. I went to the ambience and set the CPU to 70%. I've done this in the past and that stopped the popping during playback in 2007. This is the first time I have experienced the popping in Finale 2008. More importantly, this is the very first time that the popping was recorded in the audio file. I had the popping in the past, but it never came through in the actual audio file.

This is a learning process and these are the kind of things that leads one to experiment.


Samantha Penigar
Finale 2007c, Garritan Personal Orchestra, Sonar Home Studio 6 XL
HP Media Center XP, 2.8gHz processor, 2GB Ram, 300GB Harddrive
Sennheiser HD 280 pro earphones.

Back to Top

SJeffH
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to SJeffHAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2005
Total Posts : 275
 
   Posted 7/12/2007 5:41 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I suspect that the problem will have been solved by now but what the heck...

- open an instrument in Kontakt 2 or Kontakt Player 2 for editing.
- From the Instrument Options dialog, Controller tab, uncheck 'Accept standard controllers for volume and pan'
- Save the instrument with a new name to protect the default settings.
- You could also just save the 'Multi' as this will save the instruments as contained in the Multi without affecting the instruments in the library. This gives the convenience of saving the instruments without overwriting the original files.

I use Kontakt 2 for all of my GPO (full) sounds. Unfortunately, I still need to keep Kontakt Player 2 around for the instruments of FinaleGPO 2k8. (although you can save these settings from the K2 Player)


Jeff
 
Finale 2007c, WinXP Pro, 2.8 gHz, 2 gB RAM,
Full GPO, Kontakt2 version 2.2, Midi Yoke

Back to Top

ShowPan2512
Registered Member

Email Address Not AvailableClick to visit ShowPan2512's website.Send a Private Message to ShowPan2512AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2006
Total Posts : 298
 
   Posted 3/7/2007 3:53 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I don't think it is possible.  Each time I open a file with GPO I have to reset the volumes for each insturment.  Ask this question on Northern Sounds Forum where there is a host of GPO users.
Back to Top

vellas
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to vellasAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2006
Total Posts : 1
 
   Posted 10/16/2006 9:16 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
how it is possible to fix volume in kontakt2 using GPO in Finale 2007? I'm trying to fix volume and always return back.
Vellas

Post Edited (vellas) : 10/16/2006 12:35:09 PM (GMT-5)

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Tuesday, September 21, 2021 6:56 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads