Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > FinaleScript - FORUM HAS MOVED! > COULD NOT FIND SAMPLE FOR KONTAKT PLAYER WITH GARRITAN PERSONAL ORCHESTRA!! HELP HELP HELP!  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

SPENCERBUG
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to SPENCERBUGAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2007
Total Posts : 8
 
   Posted 3/30/2007 9:38 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I downloaded Finale 2006 which is now 2006c

All along i have been using the softsynth, but now im going to try Native Instruments VST Kontakt Player with GPO.

1) I try to load the steinway piano on kontakt player. IT SAYS:

Could not find sample

C:\Program Files\Native Instruments\Finale GPO Library\<Finale_GPO_Lib2.nks>\Steinway Piano Samples\Piano_f_A#0.wav

I am not sure what this means, but i went to My Computer and went to that very place.

It wasn't missing.... One Thing i noticed,

The Instruments on C:\Program Files\Native Instruments\Finale GPO Library\Instruments\5. Keyboards,
ALL HAD THE FILE EXTENSION OF NKI!!

meanwhile kontakt player thinks the file extension is nks SEE THE DIFFERENCE?

NKS

NKI


I am not sure what to do, my computer wont give me sound on kontakt!!
Back to Top

ShowPan2512
Registered Member

Email Address Not AvailableClick to visit ShowPan2512's website.Send a Private Message to ShowPan2512AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2006
Total Posts : 298
 
   Posted 4/2/2007 2:18 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
There is some copying and pasting of GPO files from the GPO folder to the Finale VST folder in order to get it to work propersly.  Some of the instruction are on this forum and most are on on the Nothern Sounds forum.  Especially on the Nothern Sounds forum.  Your best bet is Nothern Sounds.
SPENCERBUG said...
I downloaded Finale 2006 which is now 2006c

All along i have been using the softsynth, but now im going to try Native Instruments VST Kontakt Player with GPO.

1) I try to load the steinway piano on kontakt player. IT SAYS:

Could not find sample

C:\Program Files\Native Instruments\Finale GPO Library\<Finale_GPO_Lib2.nks>\Steinway Piano Samples\Piano_f_A#0.wav

I am not sure what this means, but i went to My Computer and went to that very place.

It wasn't missing.... One Thing i noticed,

The Instruments on C:\Program Files\Native Instruments\Finale GPO Library\Instruments\5. Keyboards,
ALL HAD THE FILE EXTENSION OF NKI!!

meanwhile kontakt player thinks the file extension is nks SEE THE DIFFERENCE?

NKS

NKI


I am not sure what to do, my computer wont give me sound on kontakt!!
Back to Top

ShowPan2512
Registered Member

Email Address Not AvailableClick to visit ShowPan2512's website.Send a Private Message to ShowPan2512AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2006
Total Posts : 298
 
   Posted 4/3/2007 2:35 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Look for all the post by Nickie F√łnshauge
on this site and on the Nothern Sounds website for help with this.
Back to Top

Ron.
Composer



Email Address Not AvailableClick to visit Ron.'s website.Send a Private Message to Ron.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2003
Total Posts : 8828
 
   Posted 4/3/2007 10:16 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
And, no one can give any meaningful help until you tell us exactly what URL you downloaded from. Shouting is not going to make any difference. If you can't find the answers you want here, then I suggest you contact tech support.

PS. What does this topic have to do with Finalescript Plug-in? You've already asked the question in the Windows forum and have been given the same answers that you will get here.


Ron, composer
www.RonaldJBrown.com

Finale 2006c; full GPO & JABB
M-Audio Keystation 61es
Win XP/Pro, 2.7 GHz processor, 2 Gb RAM

Back to Top

menkenman
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to menkenmanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2008
Total Posts : 3
 
   Posted 4/22/2008 1:41 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
ShowPan,
Ignore the grumpy person, just ask for help here, there, or where ever you want and people will try to help you. Okay the best way to solve a problem related to files, and the computer saying it can't find something is to start at the very bottom of the computer process chain. First you said you down loaded it, and obviously the computer knows you did, but just can't find it. So the first step would be to check the file you down loaded and be sure that all of the info the computer needs is in the file. Alot of times when people download off of the internet the internet will recieve some, but not all of the information and files needed. If you look in the file and it looks like the file has all the informaton the computer needs; make sure that it's in the right location under your music fonts or what ever may be the file that you're downloading. If it still does not work then you will want to try completely deleting the file and reloading it from the internet but when doing so, for optimum results make sure that the internet is the only thing running. I hope this helps!
Back to Top

David Young : chambermusic
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to David Young : chambermusicAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2000
Total Posts : 2694
 
   Posted 4/22/2008 3:40 PM (GMT -5)    Quote This PostAlert An Admin About This Post.

You might find a better answer at:

www.northernsounds.com

... or, if you post to the windows (or mac) subforum on this site.

I have a few instruments off of GPO that did not load.  I'm not sure why, but it can happen.

 

David

 

 


David Young
 
Composer of classical-romantic style chamber and orchestral music.
 
Finale 2.4 through 2008b
Laptop PC, windows XP home, 2.4 ghz, 516 Megs RAM
Desktop PC, windows XP home, Gigastudio 3.03, 2 Gigs RAM, 3 hard drives
Apple Mac Pro, 8 quad, 3.2 ghz, 4 hard drives, Apogee duet, two wide screens
 
Also... GPO, Gigastudio 3.0, Kontakt 3.0, Logic Pro 8, Digital Perfomer 5, KH solo strings, VSL horizon solo strings, JABB, PMI pianos, Sampletekk renaissance flutes, Marimba, percussion, Giovani, Anthrology Celtic Winds and Spiritual Winds, complete Kirk Hunter orchestral library, Kirk Hunter Diamond Library, Garritan Concert and Marching band, Garritan Stradiveri violin and Gofriller cello, True Strike 1 and True Strike 2 and trying hard to learn the other language of music.
 
Join us at www.composeforums.com for discussion of music composition,
arranging and orchestration!

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Tuesday, September 28, 2021 12:24 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads