Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > FinaleScript - FORUM HAS MOVED! > Close FinaleScript palette  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Oldest Post First ]

Knut
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to KnutAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2006
Total Posts : 601
 
   Posted 4/27/2011 5:16 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Just to confirm, Robert:

I had this particular problem as well, and the special version you posted did the trick.

Thanks!

Knut


15" MacBook Pro 2.6 Ghz. Intel Core 2 Duo, 4 GB RAM, RME Hammerfall DSP Multiface, Samsung SyncMaster 245b
OSX 10.6.4, Finale 2011c w/GPO & JABB, Patterson Plug-Ins, TG-Tools and QuickKeys 4; Sibelius 6, Logic Studio 8, Adobe CS3, FontLab Studio 5, FontExplorer X Pro

Back to Top

Robert P.
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Robert P.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2004
Total Posts : 1691
 
   Posted 4/11/2011 9:39 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Specifically, which version of Finalescript? (Finalescript/Preferences/about)

This special version might help!

R.


2.4 GHz Intel Core 2 Duo MacBook Pro, 3GB RAM
Mac OS X 10.4.11 / 10.5.8 / 10.6.3 / [Win XP]

Back to Top

gogreen
Registered Member



Click to send gogreen email.Click to visit gogreen's website.Send a Private Message to gogreenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1999
Total Posts : 1618
 
   Posted 4/10/2011 11:13 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'm not a Mac user, but I might try a reinstallation, and then if the problem persists, I'd contact MM.


Arthur J. Michaels

www.arthurjmichaels.com

Finale 2000, 2001, 2003, 2005, 2006, 2007, 2011b.r2 (using 2011b.r2), Garritan CoMB
Core i7 860 @ 2.80 GHz, 8.0 GB RAM, Windows 7 Home Premium x64 SP 1
Dell 2408 WFP, 1920x1200
M-Audio Delta Audiophile 2496, M-Audio Keystation 88es

Back to Top

jonnybignote
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jonnybignoteAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2005
Total Posts : 8
 
   Posted 4/10/2011 8:29 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Finale 2011c r1

this affects all scripts. Have tried restarts, basic system optimizing - permissions etc.

thanks


Jonathan Hughes
Macbook Pro Intel Dual Core 2.6ghz
4GB RAM Snow Leopard

Back to Top

Robert P.
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Robert P.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2004
Total Posts : 1691
 
   Posted 4/10/2011 6:20 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Which version of Finale / Finalescript are you running?

R.


2.4 GHz Intel Core 2 Duo MacBook Pro, 3GB RAM
Mac OS X 10.4.11 / 10.5.8 / 10.6.3 / [Win XP]

Back to Top

gogreen
Registered Member



Click to send gogreen email.Click to visit gogreen's website.Send a Private Message to gogreenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1999
Total Posts : 1618
 
   Posted 4/9/2011 9:31 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Not sure if I can help--remember, I said earlier how Finale syntax-challenged I am!

I wonder if the behavior is different on a Mac. I'm on a PC.

Do all of your scripts behave similarly, or just this one?

Try a restart.

If that doesn't work, I might try erasing the script and rewriting it from scratch.


Arthur J. Michaels

www.arthurjmichaels.com

Finale 2000, 2001, 2003, 2005, 2006, 2007, 2011b.r2 (using 2011b.r2), Garritan CoMB
Core i7 860 @ 2.80 GHz, 8.0 GB RAM, Windows 7 Home Premium x64 SP 1
Dell 2408 WFP, 1920x1200
M-Audio Delta Audiophile 2496, M-Audio Keystation 88es

Back to Top

jonnybignote
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jonnybignoteAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2005
Total Posts : 8
 
   Posted 4/9/2011 4:03 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
sorry to jump on this thread but I have this problem and can't seem to get rid of it.

I have 'Don't show palette when calling from menu' checked

I also added both those lines you mentioned to the script itself and I still get the palette pop up after all is done (I also have 'generate detailed report' unchecked)

any ideas?


Jonathan Hughes
Macbook Pro Intel Dual Core 2.6ghz
4GB RAM Snow Leopard

Back to Top

gogreen
Registered Member



Click to send gogreen email.Click to visit gogreen's website.Send a Private Message to gogreenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1999
Total Posts : 1618
 
   Posted 4/1/2011 9:28 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Cool! Thanks, Robert. I'll try that.


Arthur J. Michaels

www.arthurjmichaels.com

Finale 2000, 2001, 2003, 2005, 2006, 2007, 2011b.r2 (using 2011b.r2), Garritan CoMB
Core i7 860 @ 2.80 GHz, 8.0 GB RAM, Windows 7 Home Premium x64 SP 1
Dell 2408 WFP, 1920x1200
M-Audio Delta Audiophile 2496, M-Audio Keystation 88es

Back to Top

Robert P.
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Robert P.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2004
Total Posts : 1691
 
   Posted 3/31/2011 2:33 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Arthur,

You shall also trigger this programmatically by using the command
dont show palette
or:
hide palette

In other words, you may leave the option unchecked in the general Finalescript prefs and hide the palette for some specific script.

Robert


2.4 GHz Intel Core 2 Duo MacBook Pro, 3GB RAM
Mac OS X 10.4.11 / 10.5.8 / 10.6.3 / [Win XP]

Back to Top

gogreen
Registered Member



Click to send gogreen email.Click to visit gogreen's website.Send a Private Message to gogreenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1999
Total Posts : 1618
 
   Posted 3/28/2011 8:37 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Yup. That worked. Thanks! cool


Arthur J. Michaels
Finale 2000, 2001, 2003, 2005, 2006, 2007, 2011b.r2 (using 2011b.r2), Garritan CoMB
Core i7 860 @ 2.80 GHz, 8.0 GB RAM, Windows 7 Home Premium x64 SP 1
Dell 2408 WFP, 1920x1200
M-Audio Delta Audiophile 2496, M-Audio Keystation 88es
www.myspace.com/arthurjmichaels

Back to Top

Mircea
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MirceaAIM Not AvailableICQ Not AvailableClick to Add mircea_fyn to Your Y! Friends List.Click to Add tv_mircea to your MSN Buddy List.
Date Joined Mar 2003
Total Posts : 642
 
   Posted 3/28/2011 6:30 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
You have in Finale script options a "Don't show Palette when calling a script from the menu"

Playing with a menu shortcut, keyboard shortcut and this option might get you what you need. Haven't tried yet.


©1999 - 2011 E tot ce va spun!

Finale 2011
Windows 7 Ultimate 64Bit, Phenom II x4 965, 4GB RAM

Back to Top

gogreen
Registered Member



Click to send gogreen email.Click to visit gogreen's website.Send a Private Message to gogreenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1999
Total Posts : 1618
 
   Posted 3/28/2011 12:24 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
How do I get the Finalescript palette to close automatically after running a script? Is there a final script command that should be added to do that?

I am remarkably Finalescript syntax-challenged.

Thanks. freaked


Arthur J. Michaels
Finale 2000, 2001, 2003, 2005, 2006, 2007, 2011b.r2 (using 2011b.r2), Garritan CoMB
Core i7 860 @ 2.80 GHz, 8.0 GB RAM, Windows 7 Home Premium x64 SP 1
Dell 2408 WFP, 1920x1200
M-Audio Delta Audiophile 2496, M-Audio Keystation 88es
www.myspace.com/arthurjmichaels

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Tuesday, June 22, 2021 10:09 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads