Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > FinaleScript - FORUM HAS MOVED! > Can't make uncheck "fixed size" work  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Don McCullough
Registered Member

Email Address Not AvailableClick to visit Don McCullough's website.Send a Private Message to Don McCulloughAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2005
Total Posts : 245
 
   Posted 9/19/2011 9:54 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Greetings,

I am new to this and tried writing a simple "Change Font" script but I can't seem to get the "Fixed Size" unchecked. I have tried the "near" command, "don't use" instead of "uncheck", and a host of other things. I know this must be very basic but it is alluding me. Can someone please tell me where I went wrong?

Here's my script:

menu item "text/font"
dropdown "Times New Roman"
dropdown "regular"
dropdown "14"
uncheck "fixed size"
button "ok"

Many Thanks!
Don

Finale 2011b
Windows 7, 64 bit


Don McCullough
Composer and Conductor
www.donaldmccullough.com

Back to Top

Don McCullough
Registered Member

Email Address Not AvailableClick to visit Don McCullough's website.Send a Private Message to Don McCulloughAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2005
Total Posts : 245
 
   Posted 9/22/2011 12:32 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
In case anyone ever comes across this looking for an answer I stumble on the solution. If you put "check fixed size" (or "uncheck") as your FIRST instruction it seems to work.


Don McCullough
Composer and Conductor
www.donaldmccullough.com

Back to Top

Don McCullough
Registered Member

Email Address Not AvailableClick to visit Don McCullough's website.Send a Private Message to Don McCulloughAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2005
Total Posts : 245
 
   Posted 9/26/2011 9:10 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Nevermind.... Either it works erratically (as FS is wont to do so I have read) or I was seeing things. At any rate, i still can't get it to uncheck "Fixed Size" in the Font settings.


Don McCullough
Composer and Conductor
www.donaldmccullough.com

Back to Top

gogreen
Registered Member



Click to send gogreen email.Click to visit gogreen's website.Send a Private Message to gogreenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1999
Total Posts : 1618
 
   Posted 9/27/2011 12:29 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Don: A long shot. Go in and uncheck it manually. Then write the script both to check it and then uncheck it.


Arthur J. Michaels

www.arthurjmichaels.com

Finale 2000, 2001, 2003, 2005, 2006, 2007, 2011b.r2 (using 2011b.r2), Garritan CoMB
Core i7 860 @ 2.80 GHz, 8.0 GB RAM, Windows 7 Home Premium x64 SP 1
Dell 2408 WFP, 1920x1200
M-Audio Delta Audiophile 2496, M-Audio Keystation 88es
Logitech Z-2300 speaker system
AKG K-240 Studio headphones

Post Edited (gogreen) : 9/27/2011 4:03:12 PM (GMT-5)

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Sunday, May 9, 2021 9:23 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads