Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > FinaleScript - FORUM HAS MOVED! > Finale freezes when I try to edit a Finalescript.  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Graeme Gilmore
Registered Member

Click to send Graeme Gilmore email.Personal Homepage Not AvailableSend a Private Message to Graeme GilmoreAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2000
Total Posts : 371
 
   Posted 11/15/2012 8:14 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Finale Support has not found an answer and suggested I post here, too.

I have Windows 7 Home Premium 64-bit on a new machine. Finalescript scripts run normally. Yesterday, I created a new script for the first time on this machine.
Once I saved it and ran it once, I could no longer open it to edit it, and Finale freezes when I try. The same happens if I try to open some, but not all, of the other scripts—some scripts still open normally.

Experimenting further, Finale appears to let me edit any Finale-supplied script, but not most of those that I have created, most of which I have been using unchanged for several years.

I had no problem on my previous Windows 7 Home Premium 32-bit machine and transferring them from one version of Finale to another. Finale Support said they could open and edit the scripts I sent them without difficulty.


Graeme


Finale 2012b, Windows 7 64-bit Home Primium, GPO, TGTools, Patterson Plug-Ins.

Back to Top

Kelby
MakeMusic, Inc. Employee

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to KelbyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2008
Total Posts : 69
 
   Posted 11/26/2012 6:44 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I think you may want to contact customer support. It sounds like the scripts did not import/copy correctly into your FS folder.


Kelby
 
"Talent Borrows, Genius Steals" Igor Stravinsky
Mac and PC Finale user since version 3.5+

Back to Top

Graeme Gilmore
Registered Member

Click to send Graeme Gilmore email.Personal Homepage Not AvailableSend a Private Message to Graeme GilmoreAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2000
Total Posts : 371
 
   Posted 11/26/2012 8:39 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thank you for responding.

Support is working on the problem, but without a solution so far.


Graeme


Finale 2012b, Windows 7 64-bit Home Primium, GPO, TGTools, Patterson Plug-Ins.

Back to Top

Graeme Gilmore
Registered Member

Click to send Graeme Gilmore email.Personal Homepage Not AvailableSend a Private Message to Graeme GilmoreAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2000
Total Posts : 371
 
   Posted 12/1/2012 8:29 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
This problem was finally resolved by deleting and then re-installing Finale 2012. However,during all this I found that one Finalescript I had created can be opened and edited in Finale and performs correctly. However, when opened as an XML file, the display appears blank (empty). Make Music support could not explain it and suggested I post about it in case someone on the forum has an idea of what is happening in the case of this single script.


Graeme


Finale 2012b, Windows 7 64-bit Home Primium, GPO, TGTools, Patterson Plug-Ins.

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 12/2/2012 4:26 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have had a freezing problem with Win 7 pro and some Finalescripts. When I right click on the Finale shortcut and choose to rung in XP compatibility mode, the scripts work fine. I reported this finding quite some time ago to MakeMusic, and I'm surprised they didn't suggest to have you try the XP mode.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Graeme Gilmore
Registered Member

Click to send Graeme Gilmore email.Personal Homepage Not AvailableSend a Private Message to Graeme GilmoreAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2000
Total Posts : 371
 
   Posted 12/2/2012 8:54 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Unfortunately, Windows 7 Home Premium does not include the option of running in XP mode, otherwise, I'd try it.

Thanks,


Graeme


Finale 2012b, Windows 7 64-bit Home Primium, GPO, TGTools, Patterson Plug-Ins.

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 12/3/2012 1:33 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Oops. Sorry. The problem started with 2012 when they changed from using text files to xml files.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Thursday, May 26, 2022 3:08 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads