Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > SmartMusic - FORUM HAS MOVED! > smart music 8.4  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

bandth
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to bandthAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2005
Total Posts : 2
 
   Posted 1/20/2005 3:37 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I am receiving an error when I go into exercise and methods.  This is what it says "One of the libray files needed to run this application cannot be funded.  Access violaton at address BFF8Ac13 in module Kernel32.dll.  Write of  address 006A1914."  I have reinstalled Windows 98 and reinstalled Smart Music 8.4.  What is the problem?  I have installed Smart Music 8.4 on Windows 98 & Windows XP Pro befroe and not have a problem.  Thanks
Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 1/20/2005 4:12 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Are you running Windows 98 or Windows 98 Second Edition? I know there have been problems with running SmartMusic on the initial release of 98. Either way, you should send your question to [email protected] or give them a call directly.


Windows XP, all updates
 

Back to Top

bandth
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to bandthAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2005
Total Posts : 2
 
   Posted 1/20/2005 4:27 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I am using Window 98 2nd Edition. Thanks I think I will have to call in.
Back to Top

brentlen
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to brentlenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2005
Total Posts : 1
 
   Posted 2/17/2005 11:28 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Any updates to this situation?  I'm having the same problem.  As suggested by tech support I've updated registry settings, sound card, memory, Bios, and Direct X.  Nothing seems to help.  It works on any other Win98 SE computers that we have except the computers we need it to work on.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Sunday, December 8, 2019 1:59 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads