Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > SmartMusic - FORUM HAS MOVED! > Opening music  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

workdj
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to workdjAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2005
Total Posts : 1
 
   Posted 1/27/2005 11:53 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
freaked Has anyone had the problem of sometimes being able to line up several music lyrics and other times not being able to? Working on XP machine all patches up to date.
 
Thanks
Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 1/27/2005 2:34 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
You'll want to post this message on the Windows or Macintosh forum here. This forum is specifically for SmartMusic. When you post your message, I recommend including an example .mus file as well. We'll be able to see what's going on (whether the lyrics are in a different verse, if it's a triangle issue, etc. - too little to go on without the file).


Windows XP, all updates
 

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Sunday, December 8, 2019 2:04 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads