Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > SmartMusic - FORUM HAS MOVED! > Problems with Setup Wizard  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Matt_Tucker
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Matt_TuckerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2005
Total Posts : 1
 
   Posted 8/31/2005 9:14 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Everytime I start Smartmusic, I have to run the setup wizard. Sometimes it crashes when I click <next> at the microphone setting screen.  Other times it will run all the way through, but when I exit Smartmusic, I get an abnormal program termination and Windows wants to send an error report. The next time I run Smartmusic, I have to repeat this process, and none of the settings were saved.
 
Gateway 831GM, Windows XP Media Center Edition. Smartmusic 8.5.1.
 
Help!
 
Back to Top

SmartMusicDave
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to SmartMusicDaveAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2004
Total Posts : 7
 
   Posted 9/1/2005 4:00 PM (GMT -6)    Quote This PostAlert An Admin About This Post.

Hello Matt,

 

It appears SmartMusic is encountering a problem as it attempts to use your sound card. You may wish to check with your computer manufacturer or sound card manufacturer and ensure you have the latest drivers for your sound card. You may also wish to check http://www.microsoft.com/directx and ensure you have the latest version of DirectX installed.

 

If the issue persists please contact us directly at [email protected].


Dave
SmartMusic Technical Support Representative
MakeMusic!, Inc.

 

These on-line forums are intended for the exchange of ideas among the users of MakeMusic products. If you'd like individual help from our technical support staff, please contact them directly via email at [email protected] or [email protected] or call 952-937-9703 Toll free SmartMusic assistance: (866) 240-4041 Monday through Friday 8:30AM-8PM CST.

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, February 19, 2020 3:37 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads