Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > SmartMusic - FORUM HAS MOVED! > subscription  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

mark morris
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to mark morrisAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2005
Total Posts : 1
 
   Posted 9/16/2005 8:14 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have a subscription that I use at work. It works just fine. I want to use SmartMusic at home also, so I started a new subscription for home. I can't seem to get it to work.
help, please
Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 9/17/2005 4:37 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
If it won't let you activate, make sure that any firewall software you have is turned off when you try to activate. If that's not the problem, give customer support a call on Monday.


Windows XP, all updates
 

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, June 5, 2020 6:10 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads