Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > SmartMusic - FORUM HAS MOVED! > recording problem  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Oldest Post First ]

Alex Smith
SmartMusic QA



Email Address Not AvailableClick to visit Alex Smith's website.Send a Private Message to Alex SmithAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2004
Total Posts : 84
 
   Posted 11/4/2005 4:34 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
To improve recording quality and reduce unwanted noise in your recordings, make sure the Microphone is the only sound source being recorded and mute unneccesary playback sources.

1. open your Windows system Volume Control (Double Click the yellow or grey speaker icon in the lower-right corner of your screen).

2. Mute any unneccesary sources (particularly CD Player, Line In, and Phone - these sources can pick up interference from within your computer)

You may need to select Properties from the Options menu, and check additional sources in the "Show the following volume controls" listbox. Return to the Volume Control and mute all unnecesary sources.

3. Properties from the Options menu again, and choose the "Recording" radio button. You will see a list of recording sources including "Microphone". Check all items in this list. Press OK.

4. In the dialog that appears verify that the 'Select' box for Microphone is checked. If you are using an alternate input for the microphone, check the selection for that input source. Make sure that any other inputs in this dialog are not selected.


 Alex Smith
 QA

Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 10/23/2005 7:31 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
jnorman said...
this is for flute students, and even with the mic level turned almost al the way up, the meter still only registers barely green on loud notes. the studio is not noisy - it seems more like there is some kind of impedence problem, or - this is an electret mic, yes? doesnt it need some kind of phantom power - how is it getting any power from the computer soundcard? my soundcard is just a run of the mill card that came in my HP desktop celeron, but i did DL and install direct X 9.0 like it said. thanks.


The mic input for most computer sound cads is very low resistance, so there isn't supposed to be any preamplification. A couple of possibilities - go to Start >> All Programs >> Accessories >> Entertainment >> Volume Controls. From the Options menu choose Properties and then click the button for Recording. Make sure Microphone is checked and click OK. Make sure the checkbox under the mic slider is the one selected (not the one for Line In). From the Options menu, make sure Advanced Controls is checked, then click the Advanced button under the microphone slider. If it's available, turn on the Microphone Boost.

For mic placement, make sure the mic is as close to the mouthpiece of the flute as possible.


If none of this helps, contact MakeMusic at [email protected] Include an attached Direct X diagnostic test file (this will give them information about the hardware in the machine, in case they have heard of a specific issue with a particular sound card, etc.). To create this file, close all programs and go to Start >> Run. Type in dxdiag.exe and run it. Once the program has finished loading, click the button at the bottom to save the test file, and save the dxdiag.txt file to the desktop. Attach that to the e-mail and send.

On some notebook computers it's possible to switch between a mic level and line level input for the mic port in the BIOS. I don't know if this carries over to any desktop computers, but if so, it might be possible that the computer is currently set to line level input. It's also possible that the mic is bad or that the sound card is expecting a little stronger signal from the mic (some Sound Blaster cards ship with a mic that has less resistance).


Windows XP, all updates
 

Back to Top

jnorman
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jnormanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2005
Total Posts : 2
 
   Posted 10/23/2005 12:26 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
this is for flute students, and even with the mic level turned almost al the way up, the meter still only registers barely green on loud notes.  the studio is not noisy - it seems more like there is some kind of impedence problem, or - this is an electret mic, yes?  doesnt it need some kind of phantom power - how is it getting any power from the computer soundcard?  my soundcard is just a run of the mill card that came in my HP desktop celeron, but i did DL and install direct X 9.0 like it said.  thanks.
Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 10/23/2005 12:30 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
What type of instrument is this? Usually the mic level should be set around half way. Make sure when the performer plays that the mic level doesn't go into the red. As long as the quietly played notes just barely reach the green, the level is high enough.


Windows XP, all updates
 

Back to Top

jnorman
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jnormanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2005
Total Posts : 2
 
   Posted 10/22/2005 3:18 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
hi  - just bought a smartmusic microphone, and trying to be able to record students.  when i record, the mic picks up the student, but there is an enormous amount of background noise that almost drowns out the player, even with the mic very close to the instrument.  mic level is set about as high as it can go.  what could the probem be?  thanks.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, December 13, 2019 9:41 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads