Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > SmartMusic - FORUM HAS MOVED! > Move activation  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Tom1986
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Tom1986AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2005
Total Posts : 1
 
   Posted 11/11/2005 12:04 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Hi, I moved the activation from SmartMusic from my home computer, but the "Status" from the Subscription on the SmartMusic-Homepage is already "Active". When I try to activate SmartMusic on my Laptop, then comes "Sorry, no subscriptions are available on your account." What can I do?
 
I hope you understand, but my English is not very well.
 
Tom
Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 11/11/2005 3:56 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Go ahead and contact MakeMusic directly about this, either by e-mail or by phone. They will be able to help.

SmartMusic Support
Windows users: [email protected]
Macintosh users: [email protected]
866-240-4041 (toll free M-F, 8:30-8 CST)
952-937-9703 (M-F, 8:30-8 CST)


Windows XP, all updates
 

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, November 18, 2019 9:38 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads