Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > SmartMusic - FORUM HAS MOVED! > Bug in new 9.1  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Jguthans
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to JguthansAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2004
Total Posts : 22
 
   Posted 6/3/2006 4:16 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
So far I think I have found a bug in the  new release.   In the scales in thirds file 2210 the solo tab and acc. tab disappear.   Click on another file and the tabs reappear.  In other words,  the user will only hear the accompliment.  So far that is the only file that seems like that.  I downloaded the software from internet and also I now have a disk and I got the same result.  Anyone else find that maybe some files in the exercise section may not have all the controls.  Maybe it is just me.   Check and see.
 
John
Back to Top

mrrekcah
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to mrrekcahAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2005
Total Posts : 3
 
   Posted 6/3/2006 5:38 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I tried it out with my new SmartMusic 9.1, and found no problem for me. The tabs appeared just fine.

David
Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 6/6/2006 12:49 AM (GMT 0)    Quote This PostAlert An Admin About This Post.
Jguthans said...
So far I think I have found a bug in the new release. In the scales in thirds file 2210 the solo tab and acc. tab disappear. Click on another file and the tabs reappear. In other words, the user will only hear the accompliment. So far that is the only file that seems like that. I downloaded the software from internet and also I now have a disk and I got the same result. Anyone else find that maybe some files in the exercise section may not have all the controls. Maybe it is just me. Check and see.


John


I haven't tried the latest version yet, but if you find something that might be a bug (even if it doesn't show up for everyone else), you should send it in to customer support. There's a good chance that if there's a problem here, they'll be able to fix it for a future release.


Windows XP, all updates



Real Time Finale Discussion - FinaleIRC.Com

Back to Top

Jguthans
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to JguthansAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2004
Total Posts : 22
 
   Posted 6/6/2006 8:45 PM (GMT -5)    Quote This PostAlert An Admin About This Post.

After playing around on my computer it seems that files 2011 and 2210 are giving me trouble.  I installed the software on another computer and had no problems.  What is interesting is smart music 8.4 works perfect. 9.0 worked perfect and not that I installed 9.1  I now have a few funny things happening.  I went back to 9.0 and those tabs went away only on the F Horn setting.  On the other instruments no problems.   I think if I could completely remove all files including those in the registre and so a total fresh install the problem would be fixed.  I should have waited for the disks.  I downloaded the update over the internet.   I am finding that this is not a smart thing to do.   Too easy to get a file corrupted.  This maybe only me,  but I hope that someone has experienced this and figured a fix. 

 

Back to Top

Jguthans
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to JguthansAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2004
Total Posts : 22
 
   Posted 6/6/2006 8:51 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Can maybe someone at Smartmusic send me a cd that completely cleans the file off my computer including the registre so I can try reinstalling and see if that fixes that problem of the tabs disappearing on those 2 exercises?
Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 6/7/2006 1:49 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
You should contact the company directly (these forums are set up more for users to talk to other users rather than directly to the company). Go here: /support.makemusic.com/login.aspx?ReturnUrl=/Default.aspx


Windows XP, all updates



Real Time Finale Discussion - FinaleIRC.Com

Back to Top

Jguthans
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to JguthansAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2004
Total Posts : 22
 
   Posted 6/13/2006 10:23 AM (GMT -5)    Quote This PostAlert An Admin About This Post.

I finally uninstalled the program completely.   Fred sent me info on how to delete smart music form the registre and so I got a total fresh install.   That fixed the problem totally.   So far Smartmusic 9.1 is working on my Dell and my home computer like it is suppoed to do.   Maybe that might be a solution,  when you cannot seem to get the program to install and run correctly, maybe a total uninstall plus deleting smartmusic out of the registre will clear up alot of problems.  You music follow the correct order of deleting the sofware and do the reinstall and it might be fine after that.  I would get a disk and not try this over the internet.   Anyway,  it worked for me.

 

 

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, August 10, 2022 6:46 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads