Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > SmartMusic - FORUM HAS MOVED! > Posting FPA Files  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

bellband
Registered Member

Click to send bellband email.Personal Homepage Not AvailableSend a Private Message to bellbandAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2006
Total Posts : 1
 
   Posted 7/13/2006 1:59 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I know this was addressed in an earlier post, but I still can't get FPA files on my webpage(s) for student use!  Below is a copy of a post I sent to the "Notation - Windows" forum yesterday.  I've yet to receive a response on that forum...
 

Does anyone know why I can't seem to post FPA files on my school organization's website?  I have control of importing files and loading them on my portion of the site (I've added many other types of files in the past), but every time I try to post this particular type of file I get a "Cannot open this file."  message.  I'm using MS FrontPage as an editor, and as I've mentioned I've loaded and been able to use many files in the past, including sound and audio, pdf's, all MS Office types, pretty much anything I've tried... EXCEPT FPA files!

 

Any help would be greatly appreciated.

 

(BTW - I know the file will work; I've opened it independently and from the site where it was origianally posted.)


JB
 
Using Finale 2006 & SmartMusic 9.0 ~ Windows XP Pro @ business & home

Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 7/13/2006 2:18 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
bellband said...
I know this was addressed in an earlier post, but I still can't get FPA files on my webpage(s) for student use! Below is a copy of a post I sent to the "Notation - Windows" forum yesterday. I've yet to receive a response on that forum...



<SPAN style="FONT-SIZE: 8pt; COLOR: black; FONT-FAMILY: Verdana"></b>open this file." message. I'm using MS FrontPage as an editor, and as I've mentioned I've loaded and been able to use many files in the past, including sound and audio, pdf's, all MS Office types, pretty much anything I've tried... EXCEPT FPA files!<?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p></o:p>

<SPAN style="FONT-SIZE: 8pt; COLOR: black; FONT-FAMILY: Verdana">></o:p></FONT>

Any help would be greatly appreciated.<o:p></o:p>[/color>

<SPAN style="FONT-SIZE: 8pt; COLOR: black; FONT-FAMILY: Verdana">[color=blue> <o:p></o:p>

<FONT color=blue>(BTW - I know the file will work; I've opened it independently and from the site where it was origianally posted.)


Unfortunately I'm not sure you're going to find someone here who has been doing the same thing recently. It sounds to me as if FrontPage is trying to read the file in some way, but I have no idea. I would think your best bet might be to ask on a FrontPage forum, since I suspect the answer might lie with a setting in the program. Other than that, my only thought would be that you could write to MakeMusic's customer support and ask if they could ask their web developer if he has any ideas.


Windows XP, all updates



Real Time Finale Discussion - FinaleIRC.Com

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, August 10, 2022 6:41 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads