Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > SmartMusic - FORUM HAS MOVED! > Student log-in problems  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

tocamarimba
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to tocamarimbaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2007
Total Posts : 1
 
   Posted 8/13/2007 8:13 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I was all excited and prepared about using Impact with my middle schoolers this year.  I even made up students on my school computer and practiced with giving assignments, then logging in as the student and completing them.  All this was done on my school computer using my school network.  Suddenly last week, using my real class list in front of my real class to show them how to do it, it gave me an error message.  I had already created a new login for one of the students in that class, and clicked "assignments".  After I typed in the login, the error message was: 
 
(407) SOAP-ENV: Server HTTP error  HTTP/1.0 407 Proxy Authentication Required
 
I asked my network people, but they seem clueless.  Is this a problem anyone else has had?  This is a big deal since most of my kids don't have a computer at home.  Any information would be helpful!  Thanks!
 
Tammy
Back to Top

RogerW
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to RogerWAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2003
Total Posts : 32
 
   Posted 8/24/2007 2:15 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I would go back to my network guy and ask if they changed anything in their security or their internet connections since you last logged in successfully. I think the Proxy is something on the school end of things. But I am no expert at networking.

I know that the telephone tech support at MakeMusic is pretty good, so I would give them a call as well.

Keep us posted on how you get this resolved!
Back to Top

kevindrew
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to kevindrewAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2004
Total Posts : 5
 
   Posted 9/7/2007 11:01 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have the same problem and did call tech support. My understanding is that currently Impact will not function behind a proxy. They told me that an update would be released in the early fall to fix the problem. Weird since as I understand it most all corporations run a proxy...................please feel free to correct me if I am wrong, I am dying to get Impact up and running.........
Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 9/7/2007 11:09 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Have you tried 10.1, which is available now? I believe it fixes this issue.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, July 4, 2022 9:19 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads