Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > SmartMusic - FORUM HAS MOVED! > asio soundcard problem  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

tifoo
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to tifooAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2011
Total Posts : 9
 
   Posted 3/31/2012 5:41 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hello,
I have a digi001 on my pc with xp sp2 installed, but I can't choose my digidesign soundcard for playback or recording (it doesn't appear in the preference dialog box in smartmusic)

But I can choose it in my computer parameter...

any solution ?

is this an asio support problem, or a specific digidesign 001 issue ?

thank you
Back to Top

James Lund
SmartMusic Technical Product Manager



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to James LundAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2004
Total Posts : 128
 
   Posted 4/2/2012 9:36 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Tifoo,

You'll want to submit a support case to our technical support team for assistance - they're at smartmusic.custhelp.com/app/ask and should have some advice for you.

Thanks!

James Lund


MakeMusic, Inc.

These on-line forums are intended for the exchange of ideas among the users of MakeMusic products. If you'd like individual help from our technical support staff, please contact us directly at www.smartmusic.com/support.

Back to Top

tifoo
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to tifooAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2011
Total Posts : 9
 
   Posted 4/4/2012 1:18 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thank you James,
I've sent an email to the support

Cordialy

tifoo
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Thursday, March 21, 2019 9:32 AM (GMT -5)
There are a total of 407,481 posts in 58,781 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads