Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > SmartMusic - FORUM HAS MOVED! > crashing  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

trumpetguy57
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to trumpetguy57AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2014
Total Posts : 9
 
   Posted 10/18/2014 2:29 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
has anyone had an issue that "Smartmusic application has stopped working?
I am good for 4-7 different studies/tunes...but it crashes about every 4 after that..very frustrating..I have spoken to tech support..gave me suggestions to use a different user account...didnt fix..I brought my laptop to the store to see if there was any issues...all was fine..on a side note when I use Smart music on my wifes desktop it does not crash

help,Steve
Back to Top

Newmusic
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to NewmusicAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2011
Total Posts : 30
 
   Posted 10/30/2014 10:00 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Yeah I have the same issue. Often crashes when trying to load a song or book. Can happen 3-4 times in a row, and then nothing for 2 weeks. and then another crash. But has only been happening since this latest update. Never had this problem before.
Thinking of going back to previous version.
Back to Top

trumpetguy57
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to trumpetguy57AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2014
Total Posts : 9
 
   Posted 10/30/2014 10:05 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Yes...thanks for responding...its exactly my issue...i will call them and ask how i can go back to previous version.
steve
Back to Top

akgreenberg
Registered Member

Click to send akgreenberg email.Personal Homepage Not AvailableSend a Private Message to akgreenbergAIM Not AvailableICQ Not AvailableY! Not AvailableClick to Add akgreenberg@hotmail.com to your MSN Buddy List.
Date Joined Sep 2005
Total Posts : 27
 
   Posted 11/6/2014 4:57 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'm having the same issue. I'll get 3 to 4 shots at a selection, Smartmusic crashes, then restarts. All practice data is lost. I'm using a Dell PC. I don't have any issues with the machine. Is your wife's desktop the same as your machine?
Art G.


Art G.
New York
SmartMusic Advocate
Finale User, Forever!
From Finale 2003 to 2014c
Dell Precision M4400
Intel quad-core Extreme QX9300
Windows 7 Ultimate
4 gig ram

Back to Top

trumpetguy57
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to trumpetguy57AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2014
Total Posts : 9
 
   Posted 11/7/2014 11:55 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
no..my wifes desk top is Gateway Touch screen windows 7...great PC..I have a ASUS laptop with windows 8.1...have you called/spoken/written to Smartmusic Tech help?
Back to Top

akgreenberg
Registered Member

Click to send akgreenberg email.Personal Homepage Not AvailableSend a Private Message to akgreenbergAIM Not AvailableICQ Not AvailableY! Not AvailableClick to Add akgreenberg@hotmail.com to your MSN Buddy List.
Date Joined Sep 2005
Total Posts : 27
 
   Posted 11/7/2014 12:29 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I posted a message to tech support yesterday. I hope to hear from them today. I'll keep you posted.


Art G.
New York
SmartMusic Advocate
Finale User, Forever!
From Finale 2003 to 2014c
Dell Precision M4400
Intel quad-core Extreme QX9300
Windows 7 Ultimate
4 gig ram

Back to Top

akgreenberg
Registered Member

Click to send akgreenberg email.Personal Homepage Not AvailableSend a Private Message to akgreenbergAIM Not AvailableICQ Not AvailableY! Not AvailableClick to Add akgreenberg@hotmail.com to your MSN Buddy List.
Date Joined Sep 2005
Total Posts : 27
 
   Posted 11/7/2014 12:30 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Any thoughts on a MacBook Pro? Thinking about buying one soon.


Art G.
New York
SmartMusic Advocate
Finale User, Forever!
From Finale 2003 to 2014c
Dell Precision M4400
Intel quad-core Extreme QX9300
Windows 7 Ultimate
4 gig ram

Back to Top

trumpetguy57
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to trumpetguy57AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2014
Total Posts : 9
 
   Posted 11/7/2014 1:45 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have only 2 friends using Mac...they both love it and swear by it...I am pretty good at PC as well as my techy brother...I will stay put.

and thanks for the help
Steve
Back to Top

trumpetguy57
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to trumpetguy57AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2014
Total Posts : 9
 
   Posted 11/15/2014 1:29 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
did you get any response from the help desk????...sadly even tho I enjoy SmartMusic I will not renew if its not resolved
Back to Top

akgreenberg
Registered Member

Click to send akgreenberg email.Personal Homepage Not AvailableSend a Private Message to akgreenbergAIM Not AvailableICQ Not AvailableY! Not AvailableClick to Add akgreenberg@hotmail.com to your MSN Buddy List.
Date Joined Sep 2005
Total Posts : 27
 
   Posted 11/15/2014 1:40 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I received a reply. They are aware of a problem with Windows 8 users. They think it's a problem with a temp folder. I'll copy their instructions in another post.


Art G.
New York
SmartMusic Advocate
Finale User, Forever!
From Finale 2003 to 2014c
Dell Precision M4400
Intel quad-core Extreme QX9300
Windows 7 Ultimate
4 gig ram

Back to Top

trumpetguy57
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to trumpetguy57AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2014
Total Posts : 9
 
   Posted 11/15/2014 1:48 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
thanks
did it fix it for you
Back to Top

akgreenberg
Registered Member

Click to send akgreenberg email.Personal Homepage Not AvailableSend a Private Message to akgreenbergAIM Not AvailableICQ Not AvailableY! Not AvailableClick to Add akgreenberg@hotmail.com to your MSN Buddy List.
Date Joined Sep 2005
Total Posts : 27
 
   Posted 11/15/2014 2:37 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Steve,

The fix did not work for me. since you mentioned that your computer is a win8 machine, I hope it works for you. Stay in touch with the techs at Smartmusic. They are aware of the issue. Give the following a try. I received this today.

"Related to the Win 8 crashes that we have been seeing, we may have found the cause of the issue being the temp folder that SmartMusic is using. Since your crashing seems similar it would be worth trying the same steps.

1. Close SmartMusic.
2. Hold down your Windows key and press the letter E to open Explorer.
3. From the menu on the left, choose Computer.
4. Navigate to C:\Users\<your account>\AppData*\Local

(* = AppData is a hidden folder. To show hidden files and folders, click on the "View" tab in Explorer, then check the box labled "Hidden Items")

5. Right-click the Temp folder and select Properties
6. Jot down the Size of the file and close the Properties window
7. open the Temp folder and delete everything within the folder"

If you can, send the Size of the Temp folder, and see if you can send it to Curtis. He's the tech I'm corresponding with.


Art G.
New York
SmartMusic Advocate
Finale User, Forever!
From Finale 2003 to 2014c
Dell Precision M4400
Intel quad-core Extreme QX9300
Windows 7 Ultimate
4 gig ram

Back to Top

trumpetguy57
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to trumpetguy57AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2014
Total Posts : 9
 
   Posted 12/4/2014 6:10 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
sadly it is now worse.almost unusable..I got this whole long list of computer things to try..I am not a computer genius..all I want to do is happily use Smartmusic which I have been doing happily for years..now I will stop.
Back to Top

akgreenberg
Registered Member

Click to send akgreenberg email.Personal Homepage Not AvailableSend a Private Message to akgreenbergAIM Not AvailableICQ Not AvailableY! Not AvailableClick to Add akgreenberg@hotmail.com to your MSN Buddy List.
Date Joined Sep 2005
Total Posts : 27
 
   Posted 12/4/2014 6:48 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I recommend that you submit a request for support. My last interaction with tech support was that they are looking into the problem. Don't give up, they are aware of this thread and are working on the problem. Have you uninstalled and reinstalled a newly downloaded version? I did. It has helped. Definitely get in touch with them.

Art G


Art G.
New York
SmartMusic Advocate
Finale User, Forever!
From Finale 2003 to 2014c
Dell Precision M4400
Intel quad-core Extreme QX9300
Windows 7 Ultimate
4 gig ram

Back to Top

trumpetguy57
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to trumpetguy57AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2014
Total Posts : 9
 
   Posted 12/4/2014 7:37 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
yes I have no problem is not going away that is when I wrote the final submission
Back to Top

trumpetguy57
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to trumpetguy57AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Sep 2014
Total Posts : 9
 
   Posted 12/7/2014 12:34 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
what I have done is right click on the desktop icon and go to preferences. I chose to compatability mode to Windows 7. What that has done is it makes it a little slower to load on the newtunes or studies as I progress but it does not crash which is easier because when it did crash it would tossed me right out and I would have to sign in with username and password which is a real pain I will try for the next few days and see how it goes under the circumstances
Back to Top

Whoopee
That random clarinet player in your band



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to WhoopeeAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2014
Total Posts : 1
 
   Posted 12/23/2014 11:08 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have been experiencing this problem too, but my OS is Windows Vista so I don't think it just happens to Windows 8 users. I tried to contact tech support but it seems to be down right now. I looked at the crash reports from my computer and here is an example of a recent one.



and the thing that's the same about all of them is the ig4dev32
Image Attachment :
Image Preview
smartmusic.JPG
  49KB (image/jpeg)
This image has been viewed 316 time(s).
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, August 21, 2019 12:07 PM (GMT -5)
There are a total of 407,481 posts in 58,781 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads