Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > SmartMusic - FORUM HAS MOVED! > my part option not available  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Dale Sharkey
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dale SharkeyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2016
Total Posts : 1
 
   Posted 10/20/2016 8:06 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I am using some Smartmusic files for assessment, and the "my part" option is not available. Is this a settings problem, or do some pieces simply not make this option available?
Back to Top

Joe Sensor
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Joe SensorAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2015
Total Posts : 3
 
   Posted 10/24/2016 8:59 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Yes, some selections do not have a "my part" recorded. It's hit or miss...
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Tuesday, September 26, 2017 3:56 PM (GMT -5)
There are a total of 437,650 posts in 63,789 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads