Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Maestro & Petrucci don't work in Acrobat 7.0  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Ray Izumi
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Ray IzumiAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2005
Total Posts : 4
 
   Posted 2/16/2005 11:21 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
After installing Acrobat 7.0, these two fonts do not work when printing to PDF Writer from Finale 2005b. Measures and text print OK, but noteheads etc. just don't appear. There are no error messages, nothing in the log file. The same file works fine when printing from Acrobat 6.0.
 
Strangely enough, if I change the default font to Engraver, the file prints as expected. Has anybody else had such a problem with Acrobat 7?
Back to Top

Scott Amort
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 1999
Total Posts : 111
 
   Posted 2/21/2005 8:24 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Ray,

I use Acrobat 7.0 and Finale 2005b on WinXP SP2. No problems here with font embedding printing to Adobe PDF (using Maestro, I don't often work with Petrucci so I can't speak for that font).

Best,
Scott
Back to Top

Ray Izumi
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Ray IzumiAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2005
Total Posts : 4
 
   Posted 2/23/2005 4:12 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'm guessing that this is related to the problems seen in the post: http://www.finalemusic.com/forum/default.aspx?f=5&m=78725
 
Thanx yet again, Microsoft.
 
 
-Ray
Back to Top

Scott Amort
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailablePrivate Messaging Not AvailableAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 1999
Total Posts : 111
 
   Posted 2/24/2005 4:55 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Not to re-open a can of worms, but I can't accept that Microsoft is to blame for the inability of Finale to output EPS. I use a number of EPS generating programs on Windows XP (Illustrator, Acrobat, Quark, Photoshop), and they all properly embed fonts. Although I have no direct experience, my understanding is that Sibelius also has no trouble generating EPS output. Whatever issue Finale is having is one that either can be worked around, or has been solved by other software developers. MakeMusic has demonstrated absolutely no commitment to addressing this issue, and that is why the problem remains.

Best,
Scott
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, June 29, 2022 11:38 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads