Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Assigning layers to GPO instruments?  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

jasondewater
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jasondewaterAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2002
Total Posts : 27
 
   Posted 7/29/2005 10:30 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
How does one go about assigning two different GPO instruments on one staff?
 
In previous versions, I'd simply assign the different layers to the desired channel and patch #, now with the bundled GPO sounds how?
 
I'd like to have, for instance, two flutes on one staff:
Layer 1- Player 1
Layer 2- Player 2
 
Any help is appreciated, I'm sure this is more simple than I'm making it.
Back to Top

jasondewater
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jasondewaterAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2002
Total Posts : 27
 
   Posted 7/29/2005 11:05 PM (GMT -5)    Quote This PostAlert An Admin About This Post.

Ok,

After more reading, here's what I got so far-

Layer 1 - chn. 1

Layer 2 - chn. 2

Layer 1 is already set-up for use of Solo Violin KS 1

I open up the NI player and load Solo Violin KS 2 in the second NI channel

So far, so good... problem is now layer 2 playback is half the volume of layer 1.

All NI instrument settings are the same for chns 1 and 2...

I'll go back and read and experiment- hopefully one of you Finale masters will help me out with this layer/volume prob.

Thanks!

Back to Top

Ron.
Composer



Email Address Not AvailableClick to visit Ron.'s website.Send a Private Message to Ron.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2003
Total Posts : 8828
 
   Posted 7/29/2005 11:22 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Apparently it is a feature of the new Finale/GPO interface that if two instruments share the same STAFF, they share the same dynamics. Weird, but seems to be true.


Ron
Finale 2006 and GPO
Amateur composer of sacred and secular music
Back to Top

jasondewater
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jasondewaterAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2002
Total Posts : 27
 
   Posted 7/29/2005 11:25 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thanks, Ron, for the reply-
 
Still, if I assign forte to both individual channels, chan. 1 is much louder than the second during playback...
 
I wonder if others have noticed this yet on their machines... could just be me.
Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 7/29/2005 11:55 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I see the same issue. Sounds like something to report. An easy fix is this: Go to the Window menu >> Instrument List, click the drop down so you can see the various layers for the given instrument, and set the volume of layer 2 to be louder than layer 1. It's awesome to finally be able to do that!


Windows XP, all updates
 

Back to Top

jasondewater
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jasondewaterAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2002
Total Posts : 27
 
   Posted 7/30/2005 12:03 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Tyler said...
I see the same issue. Sounds like something to report. An easy fix is this: Go to the Window menu >> Instrument List, click the drop down so you can see the various layers for the given instrument, and set the volume of layer 2 to be louder than layer 1. It's awesome to finally be able to do that!

I assigned chan 1 to 64 volume - chan 2 to 127 volume
 
Though chan 1 is certainly less in playback, I could swear that I hear no difference in volume with the second layer than before.
 
 
 
Note:  When I playback with the softsynth these issues do not occur- playback volume is fine.
Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 7/30/2005 2:11 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Continuous MIDI data added to a staff apparently only affects one channel for the given staff. The overall volume of a GPO instrument is governed both by the volume continuous controller and the mod wheel continuous controller.

Human Playback adds the continuous controller data to a staff before the document is played. Usually it adds the modwheel data at the beginning and varies it according to the dynamics, etc. But because the continuous data it adds to a staff can only affect one channel, I'm guessing it's not affecting the second layer that's assigned to a different channel.

In the Kontakt Player where the sounds are loaded, you can adjust the modwheel setting for each instrument. That would allow you to turn up the general volume, but it still won't solve the issue of the volume and timbre not following the musical line.

The only real solution to achieve the automation might be to either use a single channel per staff, or to split the parts out onto multiple staves.

Certainly it's a good thing to report to customer support, though I think it's something people have run into in the past. Now that it will always affect playback (when GPO is used), it might be something that they'll get to address.


Windows XP, all updates
 

Back to Top

Nickie Fønshauge
Registered Member



Email Address Not AvailableClick to visit Nickie Fønshauge's website.Send a Private Message to Nickie FønshaugeAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2004
Total Posts : 1525
 
   Posted 7/30/2005 9:14 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
In the Kontakt Player you should be able to adjust individual instruments overall volume with the volume knob (second line, far right of the 8 knobs). This is the way it works with GPO Full. You shouldn't use the ModWheel in the Player for this.


Nickie Fønshauge
PrintMusic 2004 - GPO - XP Home SP2 - Pentium 4 3.2E - 1 GB RAM - SB Audigy 2 ZS - Technics KN 500

Back to Top

jasondewater
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jasondewaterAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2002
Total Posts : 27
 
   Posted 7/30/2005 12:30 PM (GMT -5)    Quote This PostAlert An Admin About This Post.

The interesting thing is, at least on my system, the layers/playback volume works perfectly fine when routing the data through gigastudio or the bundled softsynth- I only run into this problem when using the Garritan sounds.

Something messes up when routing multiple layers through the NI player- on my system at least.  Can any of you verify that in fact this is a Finale/NI problem as I have found?

Back to Top

jasondewater
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jasondewaterAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2002
Total Posts : 27
 
   Posted 7/30/2005 1:13 PM (GMT -5)    Quote This PostAlert An Admin About This Post.

Ok folks- I've done some more testing to make sure I'm not crazy...

The experiment:

1. open up new score with the wizard

2. Select softsynth instruments - create one staff for solo violin

3. Instrument List - Assign layer two to new instrument, #41 solo violin, chan. 2

4.  I am able to achieve full dynamic contrast for each layer, independently- piano, layer 1 - forte, layer 2 - and the playback is correct.

----

Repeat these steps - but use Garritan sounds, loading the second layer KS solo violin as mentioned in a post above -

Now the problem...  something's up with Finale and the NI player, correct?

Back to Top

Nickie Fønshauge
Registered Member



Email Address Not AvailableClick to visit Nickie Fønshauge's website.Send a Private Message to Nickie FønshaugeAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2004
Total Posts : 1525
 
   Posted 7/30/2005 1:46 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Correct. In the Players Options, there is a switch "Use Std. CC#7/CC#10 volume and pan". This should be unchecked (dark green), meaning the player disregards CC#7 and CC#10 data. This is the normal way for GPO to work, since ModWheel data (CC#1) takes care of volume+timbre changes. Like I wrote above, to change the balance, use the "Volume" knob.


Nickie Fønshauge
PrintMusic 2004 - GPO - XP Home SP2 - Pentium 4 3.2E - 1 GB RAM - SB Audigy 2 ZS - Technics KN 500

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, July 4, 2022 7:40 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads