Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Performance Assessment troubleshooting  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

jbeahan
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jbeahanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2005
Total Posts : 9
 
   Posted 12/14/2005 1:56 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I have scanned in a band part (alto sax) and tried to create a FPA doc. I keep getting an "Independant Key Signature checked" message as a reason why I can't save it as a FPA. Can someone tell me what this means and how do I avoid this problem? Thanks!
Back to Top

Tyler
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to TylerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2001
Total Posts : 3586
 
   Posted 12/14/2005 5:10 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
jbeahan said...
I have scanned in a band part (alto sax) and tried to create a FPA doc. I keep getting an "Independant Key Signature checked" message as a reason why I can't save it as a FPA. Can someone tell me what this means and how do I avoid this problem? Thanks!


This option gets checked in the Staff Attributes for files scanned in with SmartScore. To turn that off, choose your Staff tool and double click in a measure on the staff, and the staff attributes box should appear. Under Independent Elements, uncheck Key Signatures.


Windows XP, all updates



Real Time Finale Discussion - FinaleIRC.Com

Back to Top

jbeahan
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to jbeahanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2005
Total Posts : 9
 
   Posted Yesterday 7:34 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Worked like a charm! Thanks!
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, December 16, 2019 4:58 AM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads