Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Duplicate system  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 7/7/2006 6:50 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
As I was formatting a part, something happened and suddenly one of my systems is duplicated on the bottom of one page and the top of the next. The systems have the same number. The data check option is of no help. Have I just run into a bug, or is there a way to fix it? I don't want to have to discard my changes. Unfortunately, auto-save kicked in right after this happened. Undoing doesn't fix it. Help!


(Finale 2005b on Windows XP)

Back to Top

Dan Powers
Registered Member



Click to send Dan Powers email.Personal Homepage Not AvailableSend a Private Message to Dan PowersAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 1343
 
   Posted 7/7/2006 7:47 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Have you tried updating the layout?


Dan Powers
Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 7/7/2006 8:07 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I have automatic update on, and Update Layout didn't have any effect, but Redefine Pages seems to have fixed it.

I ran into this once before and had to start over. I guess next time I should send the file to MakeMusic, huh?


(Finale 2005b on Windows XP)

Back to Top

Doug Blackmore
www.aviatorsmusic.com



Email Address Not AvailableClick to visit Doug Blackmore's website.Send a Private Message to Doug BlackmoreAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2006
Total Posts : 2724
 
   Posted 7/7/2006 11:39 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
In Finale 2000 and earlier, I would sometime lose a few measures between the bottom of one page and the top of the next. Redefine and/or Update pages would usually sort things out, but one of the last things I do after printing all the parts is to check every single page for continuity of measure numbers.


Doug Blackmore
Toronto, Ontario, Canada
Finale 2006r3, XP

Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 7/8/2006 2:32 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
It seems to have to do with optimizing the last system on a page. Very frustrating. Redefine pages gets rid of the duplicate, but then it unoptimizes.


(Finale 2005b on Windows XP)

Back to Top

Dick Brodfuehrer
Hack Arranger and C.O.G. (Chief Old Geezer)



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dick BrodfuehrerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2000
Total Posts : 4687
 
   Posted 7/8/2006 2:47 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I have never tried to in down exact circumstances, but it has happened to me when doing some Page Layout Tool functions while not having page 1 displayed. Going to the first page and hitting Update Layout (even when Automatic is checked) has always fixed it for me. It has happened in every version I have used, up to and including 2005.


Finale 2003, 2005, 2006

Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 7/8/2006 11:41 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Alas, it doesn't fix it for me. Is the bug gone in 2006?


(Finale 2005b on Windows XP)

Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 7/8/2006 11:47 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I'm getting pretty frustrated--I just used "align dynamics" on a couple of measures and it hung forever. Is Sibelius more robust? I really can't afford to waste time on this sort of stuff.


(Finale 2005b on Windows XP)

Back to Top

Piotr Kolodziej
Registered Member



Click to send Piotr Kolodziej email.Personal Homepage Not AvailableSend a Private Message to Piotr KolodziejAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2005
Total Posts : 739
 
   Posted 7/8/2006 5:53 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Check this:
 
menu Options->Update Layout Options, then check "Reflow system across pages"
 
Piotr
F2k6c, PC
Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 7/8/2006 8:53 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I finished with the part I was working on but have set this on the next one--so far so good. Thanks, Piotr!


(Finale 2005b on Windows XP)

Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 7/10/2006 1:15 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I'm now convinced that having "Reflow systems across pages" unchecked was the root of my problem. I'm not sure why I unchecked it. It didn't seem to cause problems with single-staff parts, and I certainly reflowed across pages, so I'm not quite sure what that setting does.


(Finale 2005b on Windows XP)

Back to Top

Harpsi
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to HarpsiAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2004
Total Posts : 495
 
   Posted 11/24/2016 11:09 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Sorry to bump a very old post, but the problem of duplicate systems is still there (Finale 2014.5).
I found a solution that was none of the above - playback. I started playback from the system in question: the first, duplicate system did not sound, but the next (real one) did. After stopping playback the duplicate system disappeared.

Page view, all automatic layout functions turned off.


Finale 2014.5, Win 10, Korg M1, Oxygen 25

Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 11/24/2016 11:22 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Harpsi said...
...all automatic layout functions turned off.

That's probably the problem.


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart

Back to Top

Harpsi
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to HarpsiAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2004
Total Posts : 495
 
   Posted 11/24/2016 11:56 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Well, I manually ran music spacing and update layout on the section, nothing happened. Is there a way of running Reflow systems manually?


Finale 2014.5, Win 10, Korg M1, Oxygen 25

Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 11/24/2016 1:39 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Can you attach your file?


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart

Back to Top

michelp
Registered Member

Email Address Not AvailableClick to visit michelp's website.Send a Private Message to michelpAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2003
Total Posts : 2232
 
   Posted 11/25/2016 1:47 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Sometimes, if Update Layout doesn't help, moving a system with the mouse manually in the Page Layout tool fixes the problem.


Michel
Finale 25.1, 2014.5, 2012c (main), MacOsX 10.11.6, Mac Mini Intel i7 2,7 Ghz, 16 Go Ram, French azerty kb, Dolet 6. Full TGTools. MOTU Audio Express.

Back to Top

Harpsi
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to HarpsiAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2004
Total Posts : 495
 
   Posted 11/25/2016 4:18 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
The problem disappeared and I am not able to reproduce it at will. If it happens again I will post it.


Finale 2014.5, Win 10, Korg M1, Oxygen 25

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, November 22, 2019 2:49 AM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads