Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Finale 2010 creating audio problems for other applications  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

ScoopFX
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ScoopFXAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2009
Total Posts : 4
 
   Posted 8/29/2009 12:16 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi,
I've searched this forum, as well as others, to see if the problem I'm having is being shared by others, but it doesn't seem to be, but I'm going to ask about it anyway.
Whenever I use Finale 2010, the computer's sound card won't subsequently play audio from any other program.
Web browser sounds, computer alerts, Windows Media Player, any other sound source becomes disabled until reboot.
I've checked System hardware devices for conflicts and there are none listed.
The sound card shows no sign of being 'upset', which can happen sometimes under other understandable circumstances.
It's gotten to the point that I'm using Finale 2007 as it has no negative affect on audio from other sources.
Is anyone else having a similar problem?
I've looked for a "release sound card for other applications", such as is the case with Cubase, but so far without success.
Is there an area within the menu that perhaps I'm overlooking (can and does happen) that anyone can suggest I check to find the reason and solution to this?
TIA
ScoopFX
Back to Top

PeterQD
Win Fin v2 - 2009



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to PeterQDAIM Not AvailableICQ Not AvailableY! Not AvailableClick to Add gustmanager@hotmail.co.uk to your MSN Buddy List.
Date Joined Jan 2007
Total Posts : 507
 
   Posted 8/29/2009 12:37 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
If you're on Windows, have you checked the volume slider and the mute button when you get the problem? I've noticed this sometimes gets moved by Finale. The volume slider is the little loudspeaker icon on the bottom right of the screen (on the system tray or whatever it's called, with the clock). If you can't see it, open Control Panel and double click on Sounds and Audio Devices. There's a mute checkbox in both places too, check that hasn't been set.


WinFin since 1992 (v2)
2009b, 2007c, 2005b

Back to Top

Petimar
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to PetimarAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2006
Total Posts : 62
 
   Posted 8/29/2009 1:25 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Same thing often happen here, never happened on prior versions of Finale.

Sometimes opening Finale will lead to other music programs crashing (Reaper, band in a Box).


Finale 2007C, XP home, Garritan JABB, Reaper.
www.petimarpress.com

Back to Top

Petimar
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to PetimarAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2006
Total Posts : 62
 
   Posted 8/29/2009 1:26 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I am currently using Finale 2010


Finale 2010, XP home, Garritan JABB, Reaper, BiaB.
www.petimarpress.com

Back to Top

ScoopFX
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ScoopFXAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2009
Total Posts : 4
 
   Posted 8/30/2009 1:49 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thanks for the reply, Peter QD
I had already checked all possible "mute" boxes through the audio chain, as well as checking for sound card conflicts in System->Hardware->Devices etc.
2010 simply cuts audio feed from any other device, as soon as it's loaded, even if "play through MIDI" has been selected.
That's why I thought there may be a deeper audio menu which is not immediately apparent, especially given that 2010 has been redesigned compared to 2007.
Glad to see I'm not the only one, Petimar. I was actually hoping for a rush of responses which included "uncheck this box on this page which will free up other applications which Finale overrides..."
If there's not a fix for this, the options are to either set Finale to run through another sound card, or perhaps put it on the laptop, so it can't interfere with the other children.
These options are like admitting defeat though...
Back to Top

Buddy Cox
Registered Member



Click to send Buddy Cox email.Click to visit Buddy Cox's website.Send a Private Message to Buddy CoxClick to Add BuddysBigBand to Your AIM Buddy List.ICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 1999
Total Posts : 54
 
   Posted 9/1/2009 7:51 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have the same problem.  It occurs when I open Band-In-a-Box or Power Tracks with Finale open.  I avoid the problem by closing Finale before opening either of these programs.
 


undefinedBuddy
Windows XP SP2, Pentium 4, Protikeys, Band-in-a-Box, Power Tracks Pro,Yamaha 88 key controller, undefinedFlip Oakes Wild Thing Trumpet, Flugelhorn, Piccollo Trumpet, Yamaha Midi Saxundefinedundefinedundefinedundefinedundefined

Back to Top

Saffron
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to SaffronAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2008
Total Posts : 4504
 
   Posted 9/2/2009 4:11 AM (GMT -5)    Quote This PostAlert An Admin About This Post.

Actually, this is not new - however, it is also not universal.

Currently, I have exactly the same behaviour running Finale 2005b under Win98SE: the moment I run Finale (or, more strictly, the first time I attempt any kind of playback from Finale), all audio to other applications is killed - including message beeps and other alert noises in Finale itself!

Spookily, I quite like it this way - Finale's UI was way too "vocal" for my tastes, and this self-imposed Trappist Monk mode is actually more pleasant to work with than previously ...

... and yes, previously, Finale 2005b didn't behave like this on Win98SE: this "mode" started last time I took my main desktop machine apart for some routine cleaning. When I reassembled it, I think I plugged my speakers into the headphone socket on the soundcard, rather than the line out. Trouble is, this is the further-away of two major computers, up against the corner of my desk against a corner of my studio, and each with dozens of cabled connections to a host of peripherals: the network, printers, screens, keyboards, trackballs, external MIDI modules, scanners - you get the idea - and, naturally, the soundcard in question is right at the bottom of the machine's chasis. So until I next need to access the innards of this computer, I have absolutely no intention of even trying to reconnect my speakers to the appropriate socket.

And until then, I will live (happily, as it turns out) with Finale 2005b killing all other audio until the next Windows reboot!

Brian


 

Back to Top

ScoopFX
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ScoopFXAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2009
Total Posts : 4
 
   Posted 9/9/2009 10:26 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
The solution, Saffron, I'm thinking, lies in one point of your reply:
this is the further-away of two major computers
This intermittent problem is motivating me to make what seems to be a popular move with musical creators, that is, invest in a computer for the sole use of musical applications, thus reducing the chance of application conflict.
I'm sure this audio problem must be with my machine rather than with Finale, otherwise there would be many more posts and discussion about it.
Funny it should happen with your 2005b, while I have no trouble with 2007c. It's must be local.


Finale 2007c and 2010, Cubase 5, Wavelab 6, Win XP 3 gig RAM Echo MIA S/C, Creative Labs Audigy4 S/C, Yamaha S90, www.scoopfx.com

Back to Top

Saffron
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to SaffronAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2008
Total Posts : 4504
 
   Posted 9/10/2009 5:06 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
ScoopFX said...
The solution, Saffron, I'm thinking, lies in one point of your reply:
this is the further-away of two major computers
This intermittent problem is motivating me to make what seems to be a popular move with musical creators, that is, invest in a computer for the sole use of musical applications, thus reducing the chance of application conflict.
I'm sure this audio problem must be with my machine rather than with Finale, otherwise there would be many more posts and discussion about it.
Funny it should happen with your 2005b, while I have no trouble with 2007c. It's must be local.

I have rather more than 2 computers - in fact, I have 5 in daily use (I am a software developer during daylight hours) - running various operating systems. For the purposes of working with Finale, I stick with Windiws 98SE, because it is a totally stable platform that has been working for years, and which I have tweaked to perfection. Vista, on the other hand, updates itself 3-4 times every single week, and there is absolutely no way I can tell what is and what isn't supposed to be there, or what is and what isn't impacting on music performance and suchlike.
 
The latest so-called "operating systems" are in fact dreadful conglomerations of half-cooked software applications designed to appeal to the "average American", and most of which get in the way of doing serious work. Photo professionals buy Photoshop - they don't need or want MS Paint; Recording musicians by Cubase or Sonar - they don't need or want Windows Sound Recorder - and so on.
 
The great thing about Win98SE is that, compared with Vista and (heaven forbid) Windows 7, it's remarkably "tight", and its easy to remove unwanted bloatware.
 
Brian


 

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Sunday, October 25, 2020 2:57 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads