Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Copying from Vocal staff to Piano  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

HDelahay
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to HDelahayAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2002
Total Posts : 11
 
   Posted 11/6/2009 3:59 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have been working with a small group singers for some years, creating sheet music so that we are "all on the same page" . . . literally. ("Take out the Rev10042009, and throw it away, because I'm handing out Rev10072009, with the adjustments we talked about last week.")
I also send the music to those who are on the web and have downloaded FinaleReader so they can listen to the piece and print it out (better their paper and ink than mine!)
Here is the problem (for those listening). I originally wrote out the vocal part, using Choir Aahs for the voice. Then I added the Piano Staves, and copied the melody to the Piano, adding chords and a running base accompaniment. It looks good, and sounds great when our accompanist plays it, BUT when it is played through the Print Music Playback, all the staves use the Choir Aahs sound. The Instrument List shows the Piano Staves as Acoustic Grand Piano, but the actual sound is Choir Aahs: very muddy for playback purposes.
How do I change the playback sound from Choir Aahs to Piano?
 
Harvey


File Attachment :
Campbeltown Loch - Full Score.MUS   61KB (application/octet-stream)
This file has been downloaded 253 time(s).
Back to Top

HDelahay
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to HDelahayAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2002
Total Posts : 11
 
   Posted 11/6/2009 4:08 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Gee, I think I've got it! I just tried the atachment, and got a message that my staves were using the same MIDI channel. I changed the piano from channel 1 to channel 2, and, wow, problem solved. (By the way, I realise that this was obviously not the one with a "running base accompaniment", that was another piece that I had worked on for the same group . . . I may be illiterate, but I am not intellectually challenged!)
 
Harvey
Back to Top

PeterQD
Win Fin v2 - 2009



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to PeterQDAIM Not AvailableICQ Not AvailableY! Not AvailableClick to Add gustmanager@hotmail.co.uk to your MSN Buddy List.
Date Joined Jan 2007
Total Posts : 507
 
   Posted 11/6/2009 6:17 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Glad you found the answer Harvey. If you go one step further and give every staff a different "instrument" and unique channel number you'll be able to set different pan settings on each channel to give a stereo effect, and have different voices singing at different volumes etc etc.


18 years and still learning...

Back to Top

Tom Williams
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Tom WilliamsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2008
Total Posts : 170
 
   Posted 11/8/2009 11:11 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
...And if you have two layers on a single staff, e.g., for Soprano and Alto, you can actually assign different instruments to the two layers.


-Tom Williams
PrintMusic 2009, Alesis Fusion, Thinkpad R52

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Tuesday, August 11, 2020 12:39 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads