Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > MIDI editing not possible more then one instruments assigned to a system  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Erhy
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ErhyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2009
Total Posts : 18
 
   Posted 4/30/2010 1:54 PM (GMT -5)    Quote This PostAlert An Admin About This Post.

Please,
 it's on mine or on the programmers of Finale?

For me it's no possible
 to edit the MIDI attributes of a note
which is in a system,
where the layers are assigned to different instruments.

Thank you for your opinion
Erhy

Back to Top

dfwmd
Registered Member

Click to send dfwmd email.Personal Homepage Not AvailableSend a Private Message to dfwmdAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2004
Total Posts : 536
 
   Posted 4/30/2010 2:31 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hm - I am able to edit MIDI attributes in each layer separately using the MIDI tool. I set up a document where each layer was set to a different instrument and channel and it still worked the same for me. I could change velocity, duration, add controllers to a layer, etc...


_______________________________

XP Pro SP 3
Dual Core 1.66 GHz
2GB RAM

Vista Home Premium SP 2 x64
Dual Core 2.50 GHz
6GB RAM

Finale 2010b
Garritan Personal Orchestra Kontakt 2
Garritan Jazz & Big Band Kontakt 2

Back to Top

Erhy
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ErhyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2009
Total Posts : 18
 
   Posted 5/1/2010 3:37 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
dfwmd said...
Hm - I am able to edit MIDI attributes in each layer separately using the MIDI tool. I set up a document where each layer was set to a different instrument and channel and it still worked the same for me. I could change velocity, duration, add controllers to a layer, etc...

Thank you for your answere!
I tried it in a new sheet and could also edit the MIDI attributes.
But in my  original sheet, its not possible for me.
Where is my failure?
Thank you
Erhy
Back to Top

Mike Rosen
himself



Email Address Not AvailableClick to visit Mike Rosen's website.Send a Private Message to Mike RosenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2006
Total Posts : 14146
 
   Posted 5/1/2010 10:26 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
For one thing, you have layers 1 and 2 on the same channel.



Mike Rosen
www.specialmillwork.com

WebMaster for the Seattle SeaChordsmen www.seachordsmen.org
NEW SITE www.specialmillwork.com/finaletips.htm

Print Music 2004, 2006, 2008, 2009, 2010; Finale 2010b
Simple Entry, QWERTY keyboard. That's my system, and I'm stickin' to it.

Favorite reference: Essential Dictionary of Music Notation, Gerou & Lusk, 1996



"As a musician, he's a damn fine woodworker."

Back to Top

dfwmd
Registered Member

Click to send dfwmd email.Personal Homepage Not AvailableSend a Private Message to dfwmdAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2004
Total Posts : 536
 
   Posted 5/1/2010 2:00 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Well, I am still able to edit the notes individually - what specifically are you trying to do?


_______________________________

XP Pro SP 3
Dual Core 1.66 GHz
2GB RAM

Vista Home Premium SP 2 x64
Dual Core 2.50 GHz
6GB RAM

Finale 2010b
Garritan Personal Orchestra Kontakt 2
Garritan Jazz & Big Band Kontakt 2

Back to Top

Erhy
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ErhyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2009
Total Posts : 18
 
   Posted 5/2/2010 11:50 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
dfwmd said...
Well, I am still able to edit the notes individually - what specifically are you trying to do?

I want to set the velocity of last eighth note in layer 4.
 
For me it's not possible to edit the velicity in this sheet:
 
TRy to edit the velocity
 
 
 
Now I begin with a new sheet with the intention to copy
the systems.
 
Thank you for your cooperation
 
Erhy
Back to Top

dfwmd
Registered Member

Click to send dfwmd email.Personal Homepage Not AvailableSend a Private Message to dfwmdAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2004
Total Posts : 536
 
   Posted 5/2/2010 1:22 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
To edit a single note in MIDI mode, double-click the handle. The Set-To command only works when you select a range of notes in the TOP graph layout (you have to click and drag) so that you can change more than one at a time.


_______________________________

XP Pro SP 3
Dual Core 1.66 GHz
2GB RAM

Vista Home Premium SP 2 x64
Dual Core 2.50 GHz
6GB RAM

Finale 2010b
Garritan Personal Orchestra Kontakt 2
Garritan Jazz & Big Band Kontakt 2

Back to Top

Erhy
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ErhyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2009
Total Posts : 18
 
   Posted 5/2/2010 5:25 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
dfwmd said...
To edit a single note in MIDI mode, double-click the handle. The Set-To command only works when you select a range of notes in the TOP graph layout (you have to click and drag) so that you can change more than one at a time.

Yes I know. I have some experience with the handling.
My problem is that it fails in a certain sheet.
 
Now I have created a new sheet copied all data to it
and still I could edit the velocity of the note.
 
Hopefully I made some cosmetics and now it fails again.
Why?
 
I detected the reason!
The cause was the resizing of the system to 60 percent.
After resizing to 100 percent I could edit the velocity of the note.
 
Resizing again to 60 percent the property persists to the changed value.
 
You can reproduce it:
 
I deleted all data except the one row and one bar.
 
 
Erhy

Post Edited (Erhy) : 5/2/2010 5:36:33 PM (GMT-5)

Back to Top

dfwmd
Registered Member

Click to send dfwmd email.Personal Homepage Not AvailableSend a Private Message to dfwmdAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2004
Total Posts : 536
 
   Posted 5/2/2010 11:20 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Sorry - I still can't replicate this problem. Maybe I'm missing a step in what you are doing. I resized the system to various percentages, and it always retained the velocity changes, and I was always able to change it to a new value every time.


_______________________________

XP Pro SP 3
Dual Core 1.66 GHz
2GB RAM

Vista Home Premium SP 2 x64
Dual Core 2.50 GHz
6GB RAM

Finale 2010b
Garritan Personal Orchestra Kontakt 2
Garritan Jazz & Big Band Kontakt 2

Back to Top

Erhy
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ErhyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2009
Total Posts : 18
 
   Posted 5/3/2010 2:57 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
dfwmd said...
Sorry - I still can't replicate this problem. Maybe I'm missing a step in what you are doing. I resized the system to various percentages, and it always retained the velocity changes, and I was always able to change it to a new value every time.

Thank you for your efforts.
Perhaps I'm in Europe, my software is a little different.
Erhy
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, September 24, 2021 4:17 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads