Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Midi input in chord tool only gives blank spaces  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Harpsi
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to HarpsiAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2004
Total Posts : 495
 
   Posted 5/1/2010 1:30 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
...probably I am missing something very basic here!

Manual and allow midi input are checked. When I play the chord, the cursor advances, leaving a blank space behind.

What am I doing wrong? I am not able to solve it.

Thanks,

H.


Finale 2010, XP, ProdikeysDM.

Back to Top

Wlgold
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to WlgoldAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2004
Total Posts : 1733
 
   Posted 5/1/2010 1:36 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Is the keyboard working for other things (ie. Speedy Entry) ?


Finale 2010b, GPO 4, JABB 3, Windows 7, 64 bit
Intel Core 2 Quad, 8GB RAM

Back to Top

Harpsi
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to HarpsiAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2004
Total Posts : 495
 
   Posted 5/1/2010 1:58 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Yes, no problem.


Finale 2010, XP, ProdikeysDM.

Back to Top

Wlgold
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to WlgoldAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2004
Total Posts : 1733
 
   Posted 5/2/2010 7:25 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I can't duplicate it. Can you attach part of a file?


Finale 2010b, GPO 4, JABB 3, Windows 7, 64 bit
Intel Core 2 Quad, 8GB RAM

Back to Top

Harpsi
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to HarpsiAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2004
Total Posts : 495
 
   Posted 5/3/2010 7:28 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
It actually appears in the default file, which I have not done any changes to...
I reinstalled Finale, in case something was broken there, but no result. I will try with another midikeyboard to see if the Prodikeys DM is the culprit.

H.


Finale 2010, XP, ProdikeysDM.

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 5/3/2010 8:56 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Did this feature work well for you in a prior version with the same leyboard? If so, then i can't see how he keyboard is the problem.

Zuill

P.S.: I only get blank notation and an advance to the next spot when I pres only 1 key.


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win 2000 or XP
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Post Edited (Zuill) : 5/3/2010 9:00:34 AM (GMT-5)

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Saturday, December 4, 2021 12:06 AM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads