Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Clicking sound during Finale 2012 playback  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

PFINGERS
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to PFINGERSAIM Not AvailableICQ Not AvailableClick to Add metuff2 to Your Y! Friends List.MSN Not Available
Date Joined Apr 2009
Total Posts : 12
 
   Posted 4/6/2012 2:47 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I'm working on brass music for Easter Sunday. On playback (Finale 2012 for Windows) I'm getting a clicking sound. It's driving me crazy. I did not have this problem in Finale 2011. Anybody know what to do? I'm ready to request a refund! devil


Currently running Finale 2011b.
Running Windows 7 Professional
Dell Studio 17, Quad Core, i7 processor

Back to Top

PFINGERS
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to PFINGERSAIM Not AvailableICQ Not AvailableClick to Add metuff2 to Your Y! Friends List.MSN Not Available
Date Joined Apr 2009
Total Posts : 12
 
   Posted 4/6/2012 3:04 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Sorry, the computer is the same -- but I AM using Finale 2012a and running the Windows 8 consumer preview. THAT is not the problem.


Currently running Finale 2012a.
Running Windows 8 pre-release
Dell Studio 17, Quad Core, i7 processor

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 4/6/2012 6:30 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Have you sampled one staff at a time? Is the clicking sound found on each staff?

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012 Soon?
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Shannon F.
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Shannon F.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2012
Total Posts : 1
 
   Posted 4/6/2012 9:03 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
I experienced this same problem. I fixed it by doing the following: Go to Midi/Audio>Device Setup>Audio Setup.
Once in the Audio Setup menu, at the bottom is Buffer size. Increase the buffer size in increments until popping sounds goes away. At least this worked for me.

Shannon
Back to Top

PFINGERS
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to PFINGERSAIM Not AvailableICQ Not AvailableClick to Add metuff2 to Your Y! Friends List.MSN Not Available
Date Joined Apr 2009
Total Posts : 12
 
   Posted 4/7/2012 11:58 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
It worked! Thank you so much, Shannon. I really appreciate the help. FYI, I only had to go up one increment to lose the clicking noise.


Currently running Finale 2012a.
Running Windows 8 pre-release
Dell Studio 17, Quad Core, i7 processor

Back to Top

oerkommeling
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to oerkommelingAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2010
Total Posts : 4
 
   Posted 8/15/2013 4:42 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Thank you Shannon. I experienced the same problem. It has worked for me as well.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, December 4, 2020 3:17 AM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads