Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Finale 2014 Demo Textbox weird  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

LO
Registered Member



Click to send LO email.Click to visit LO's website.Send a Private Message to LOAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2004
Total Posts : 65
 
   Posted 11/20/2013 5:10 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi,
when I try to change the width of an edit textbox on a page by dragging with the mouse, the textbox vanishes. shocked
This does not happen in FIN 2012. If this is a bug, I will send a message to the support.


Lothar

Intel i5-3570, 3,4GHz QuadCore
RAM: 8 GB OS: Win 8 64 Bit
Finale 3.5 - 2012r3 & 2014 Demo / TGTools full / Smartscore X Prof.
Germany

www.lothars-music-edition.com

Post Edited (LO) : 11/20/2013 3:13:09 AM (GMT-6)

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/20/2013 5:18 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I can't duplicate this. May we have more information?

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

LO
Registered Member



Click to send LO email.Click to visit LO's website.Send a Private Message to LOAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2004
Total Posts : 65
 
   Posted 11/20/2013 6:34 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Well, I've tested this a little bit more: It only seems to happen with documents imported from Finale 2012 and earlier. A new document created in FIN 2014 doesn't show this wrong behaviour.


Lothar

Intel i5-3570, 3,4GHz QuadCore
RAM: 8 GB OS: Win 8 64 Bit
Finale 3.5 - 2012r3 & 2014 Demo / TGTools full / Smartscore X Prof.
Germany

www.lothars-music-edition.com

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/20/2013 10:45 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I just tried it on some 2012 files. It only happened on one of the files. I guess I'll have to test this some more to find the connection to those that do and those that don't.

Thanks for the report.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

LO
Registered Member



Click to send LO email.Click to visit LO's website.Send a Private Message to LOAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2004
Total Posts : 65
 
   Posted 11/20/2013 11:39 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi Zuill,

I have also tested more 2012 files and I get the same behaviour as you: some files are weird others are ok. Don't know what could be the reason rolleyes but very interested what you will figure out ;-)

Thank you for also testing.


Lothar

Intel i5-3570, 3,4GHz QuadCore
RAM: 8 GB OS: Win 8 64 Bit
Finale 3.5 - 2012r3 & 2014 Demo / TGTools full / Smartscore X Prof.
Germany

www.lothars-music-edition.com

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/20/2013 11:39 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Wow. I've tested more files. This is huge. Even if i save the file in 2014 format, it still has the problem. Any new text box entered in the converted file disappears as well. Whoa! NOT GOOD.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/20/2013 11:46 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I filed a support case. This is really serious, as much of my work is bringing thigs forward and updating it. Now, that will not be possible, at all. I wish I had known of this earlier. I hope someone finds a solution soon.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

mm
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to mmAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 1999
Total Posts : 715
 
   Posted 11/20/2013 2:11 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
it also doesn't work in 2014. seems like it's OK in page view if the text box is assigned to a page
once it's assigned to a measure it becomes unpredictable, but in page view only. if you change the size of the box it moves to a weird place
works OK in scroll view
definitely a problem there ...


Finale 3.7 - 2012c, not upgrading to 2014 until it works, so far no improvement, only slowing down the way I am used to work, GPO4, Cubase, ProTools, Fujitsu-Siemens AMILO Xi3650 laptop, 18.4'' display, 4GB RAM, Vista HP (32-bit), M-Audio Keystation 49 + Mini 32, Korg NANOkey

Back to Top

Vaughan
Registered Member

Click to send Vaughan email.Personal Homepage Not AvailableSend a Private Message to VaughanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 1999
Total Posts : 4984
 
   Posted 11/20/2013 3:07 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I can confirm this on the Mac side, as well. Although the jumping boxes only occur in Page View with resized/resizing text windows and when attached to measures, the drawing behaviour of page-attached text blocks isn't completely normal, either. The box redraws strangely and there appear artefacts on the page. Pretty impressive bug!


Vaughan

Finale 3.2 - 2014, Sibelius 4 - 7
Tobias Giesen's plugins, full version, Robert Patterson plugins, Dolet 6 plugin
MacOS 10.9
MacPro 6GB, MacBookPro (2011) 8GB
Kontakt 4.2

Amsterdam

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/20/2013 3:11 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Very scary and has completely stopped my work in 2014 for the moment. What other similar code related bugs will rear their heads in the future. I am taking today to decide if I will step back to 2012 for the time being.

Not a pretty situation. This is Major.

Zuill

P.S.: I opened a 2012 file in 2014, and the bug appears. I saved it in 2014. That didn't help. I exported it to 2012 format and reopened in 2012, without a proplem. So, it is not the file, as I think we might have guessed. It is 2014, and how it handles the file. I am going to see if there is a setting in preferences that might avoid the bug. I doubt it, but with the slow response from tech support, I am not holding my breath on this.


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Post Edited (Zuill) : 11/20/2013 1:17:08 PM (GMT-6)

Back to Top

Charles Lawrence
Registered Member



Click to send Charles Lawrence email.Personal Homepage Not AvailableSend a Private Message to Charles LawrenceAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2009
Total Posts : 3638
 
   Posted 11/20/2013 3:32 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I see the same problems, but when it happens, you can always UNDO to get it back.


"Anything is possible if you don't know what you are talking about!"

 

Dell XPS 600, GenuineIntel Intel(R) Pentium(R) D CPU 3.00GHz [Intel64 Family 15 Model 4 Stepping 4] (2 processors)
8GB Ram
HT Omega Striker 7.1
MSI N430GT 2GB GPU
1TB x 4 internal HD's

Microsoft Windows 7 Ultimate x64 Edition, (06.01.7600.00)
Finale versions: 2011b.r2, 2012c.r13, 2014.0.3163

GPO4

 

"There is a world of difference between a person who has a big problem and a person who makes a problem big." – John Maxwell

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/20/2013 3:41 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
But that doesn't matter, as one wants to be able to edit. In some files, as has been reported, it jumps to another place on the page, and leaves a handle, etc., etc. This is getting more bizarre the more I experiment.

This is the worst behavior I've ever experienced in "upgrading" to a new version. Absolutely the worst. This is beyond bad.

Zuill

P.S.: I've also noticed some settings in Document Options change when converting from 2012 to 2014. I trying to gather more data. This is scary. We are still in the Beta Testing cycle, I'm afraid.


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/20/2013 4:03 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Usually exporting an XML file, and then reimporting it clears up a multitude of sins. But not this one. It survives the XML export/import.

Zuill

P.S.: How about this: behavior is appropriate in a linked part, unlinking it as you go. I thought maybe having it unlinked back in the score might be the answer, but no. The behavior is still erratic in the score--linked or unlinked.


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Post Edited (Zuill) : 11/20/2013 2:08:13 PM (GMT-6)

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/20/2013 4:52 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
In documents where I can physically see the text block jump to another spot (instead of just disappearing), it is consistently lower and to the left. If I then click away and get the handle to appear agan, then double click and try to edit the dotted border, it jumps again by the same amount to the lower left.

Zuill

P.S.: Furthermore: You don't need to get the handle to appear again. Just try to adjust the border. Each time, it jumps, it shrinks. Eventually, it reaches the lower left corner of the page.


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Post Edited (Zuill) : 11/20/2013 3:17:50 PM (GMT-6)

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/20/2013 5:52 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Some Good News, but still not even close to a fix. The bug does not manifest itself if the page size is set to 100%. Any other percentage and you're out of luck.

Zuill

P.S.: Oops, now the Bad news. New files set to anything other than 100% also show the bug. Wow. That is a deal breaker.


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/20/2013 6:07 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Here's the state of affairs:

Any old or new file with 100% page size: OK.

Any old or new file with any other page size %: BAD.

Test the 2 files for yourself. it seems the amount of percentage determines aspects of the behavior.

Zuill

P.S.: All of my findings have been reported to MakeMusic.


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Post Edited (Zuill) : 11/20/2013 4:10:33 PM (GMT-6)



File Attachment :
No Text Box Resize Bug.musx   83KB (application/octet-stream)
This file has been downloaded 189 time(s).

File Attachment :
Yes Text Box Resize Bug.musx   83KB (application/octet-stream)
This file has been downloaded 178 time(s).
Back to Top

Derrek
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to DerrekAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2009
Total Posts : 2347
 
   Posted 11/20/2013 6:50 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
So if one keeps the page size at 100% and only shrinks the systems, one should be okay (we hope)?

(Not that this is still not a problem.)


Finale 2012 - Windows 7
GPO 4, JABB 3, World Instruments
TG Tools Full, (Sonar X2 Producer)

“Outside of a dog, a book is a man’s best friend. Inside of a dog it’s too dark to read.” — Groucho Marx

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/20/2013 6:52 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
One would hope. But that is really not a good option for most situations. So, hopefully my reports to MakeMusic will cause them to see this is no minor problem.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/20/2013 10:29 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
It finally dawned on me why the linked part was behaving normally. It's because the linked part was at 100%. If I change that, it also displays the errant behavior.

Another workaround is to change the page setting to 100%, do the edits, then change it back. This, however, does not really work well. The editing of the boundary is importan if you are using text that needs to have internal formatting that doesn't expand the boundary. As long as you keep the box with the single dotted boundary, it is fine. But dragging one direction or another (even diagonally) changes the boundary to a double dotted line. This then fixes the boundary and causes the text to conform, as opposed to strectching the boundary automatically. This feature in the text tool is often need for special kinds of formatting in things like narratives or multi-lined instructions. The functionality has a purpose, and in the present situation, aside from a score with 100% page size, is unusable.

Zuill

P.S.: Update: If you size less than 100%, the box moves up and to the right. If over 100%, down and to the left. If the amount is great, it moves off the page.


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Post Edited (Zuill) : 11/21/2013 12:22:23 AM (GMT-6)

Back to Top

LO
Registered Member



Click to send LO email.Click to visit LO's website.Send a Private Message to LOAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2004
Total Posts : 65
 
   Posted 11/21/2013 4:24 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Zuill,
Thank you for this excellent investigation. It is also for me as you found out.

The files where I got the error first and then have tested are orchestral scores (reduction to 55 % = great amount, the box jumpes outside and is not seen anymore). The other test files have no reduction = normal behaviour. More kinds of reduction I did not test, therefore no box-jumping.

Since the reason of the error seems to be located, MM should find a way to repair this in the next bugfix.


Lothar

Intel i5-3570, 3,4GHz QuadCore
RAM: 8 GB OS: Win 8 64 Bit
Finale 3.5 - 2012r3 & 2014 Demo / TGTools full / Smartscore X Prof.
Germany

www.lothars-music-edition.com

Back to Top

Erin Vork
Notation and Garritan Product Specialist

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Erin VorkAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2011
Total Posts : 185
 
   Posted 11/22/2013 3:23 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I can reproduce this issue here. It has been written up and we're trying to get to the bottom of it.


Erin Vork
Notation and Garritan Product Specialist
Technical Support
MakeMusic, Inc.


Need technical help? Click here to submit a support case.

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 11/22/2013 5:40 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
The response from support to my reports was that I can still move the box back. However, if the % is too great one way or the other, it totally disappears from view. Also, it was suggested that after it jumps, I can move it back. That is not usable advice, as the box resizes when it jumps. I keep grabbing it and resizing, but I never get the exact size I want. so, that is a non-solution.

However, I do trust that this is going to be fixed, as the amount of jump (down and left, or up and right) is directly linked to the amount and direction of % (pos. or neg.).

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

David Ball
Registered Member

Email Address Not AvailableClick to visit David Ball's website.Send a Private Message to David BallAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 1999
Total Posts : 217
 
   Posted 9/2/2014 4:02 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Any news on this? I'm playing with 2014 and my copyright text box keeps jumping when I try to edit it, even at 100%...
this is a major inconvenience....
Try to reshape the box and wham, jumps, changes position and the text inside gets bigger!

As this is a bug from 2012, it mus have a fix now... yeah?

david
Back to Top

LO
Registered Member



Click to send LO email.Click to visit LO's website.Send a Private Message to LOAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2004
Total Posts : 65
 
   Posted 9/2/2014 4:32 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Make an update! In FIN 2014c this item has been fixed. No problems with it anymore.


Lothar

Intel i5-3570, 3,4GHz QuadCore
RAM: 8 GB OS: Win 8.1 64 Bit
Finale 3.5 - 2014c / TGTools full / Smartscore X Prof.
Germany

www.lothars-music-edition.com

Back to Top

David Ball
Registered Member

Email Address Not AvailableClick to visit David Ball's website.Send a Private Message to David BallAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 1999
Total Posts : 217
 
   Posted 9/2/2014 4:38 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thanks Lothar....
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, July 26, 2021 2:47 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads