Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Finale 2014 MIDI import error  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Waldo
Registered Member



Click to send Waldo email.Personal Homepage Not AvailableSend a Private Message to WaldoAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2002
Total Posts : 16
 
   Posted 12/7/2013 1:28 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have upgraded to Finale2014, running both Mac & Windows versions.
When trying to open MIDI files in MAC, the program simply crashes!!
When trying to open MIDI files in Windows (7) I get an ERROR message saying incompatible format.
Should I uninstall and revert to a previous version or is there a way around this??
Back to Top

Derrek
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to DerrekAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2009
Total Posts : 2347
 
   Posted 12/7/2013 1:39 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I just tried opening a MIDI file in F2014 (Windows 7). The layout wasn't pretty (it seldom is, from MIDI), but I had not glitches. I opened Finale first and then searched for a couple of .mid files I had used before. One had been created in Finale 2012; the other was a file found on the web. I did not try to open them from the Setup Splash screen but canceled that and used the File > open menu command (changing the file type to .mid before I selected the file).

I hope that info helps. Am I correct in assuming the MIDI files you were trying to open had opened successfully in earlier versions, indicating that there was nothing about the way the MIDI files had been created?

Hope you find a solution to this.


Finale 2014 - Windows 7
GPO 4, JABB 3, World Instruments
TG Tools Full, (Sonar X3 Producer)

“Outside of a dog, a book is a man’s best friend. Inside of a dog it’s too dark to read.” — Groucho Marx

Back to Top

Waldo
Registered Member



Click to send Waldo email.Personal Homepage Not AvailableSend a Private Message to WaldoAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2002
Total Posts : 16
 
   Posted 12/7/2013 8:45 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thanks Derrek
You are right - MIDI files opened without problems in earlier versions.
While I had tried to open files both ways before (splash & File) it gave the same error.
However, I restarted Finale and tried the File->open command again and it worked!
Strange... makes me feel like a fool.
THANKS for your help - issue resolved.
Back to Top

Derrek
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to DerrekAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2009
Total Posts : 2347
 
   Posted 12/8/2013 1:32 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Not a fool. Restarting Finale frequently seems to solve otherwise inexplicable hitches.


Finale 2014 - Windows 7
GPO 4, JABB 3, World Instruments
TG Tools Full, (Sonar X3 Producer)

“Outside of a dog, a book is a man’s best friend. Inside of a dog it’s too dark to read.” — Groucho Marx

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Thursday, June 30, 2022 6:23 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads