Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Strange Chord entry issues  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

saxguy
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to saxguyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2001
Total Posts : 34
 
   Posted 3/30/2002 7:26 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Using Chord Entry tool (type in score) and with slash marks laid out in a new lead sheet I find that I can't always input chords on layer 1. In other words I don't always get a flashing cursor when I click above a slash mark. Sometimes I have to go to my layer 4, and click there to input a chord.

The other strange thing is that sometimes when I type in a chord at the flashing cursor, I can see the chord I type but as soon as I press Enter, the chord disappears from the score. I can re-click the area and see that my initial typed chord is there (highlighted) but it won't display after I move on to the next chord.

Hope others have seen this issue

saxguy
Back to Top

Dick Brodfuehrer
Hack Arranger and C.O.G. (Chief Old Geezer)



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dick BrodfuehrerAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2000
Total Posts : 4687
 
   Posted 3/30/2002 11:56 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Saxguy,

As to the first issue, are you sure you have a note or rest in layer 1 at the point you want to enter the chord?

For the disappearing chords problem, it sounds like you may have a blank notation staff style or something similar applied to some measures.

Dick

Back to Top

Davidmorehead
Registered Member



Click to send Davidmorehead email.Personal Homepage Not AvailableSend a Private Message to DavidmoreheadAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 2203
 
   Posted 4/26/2002 7:23 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
It sounds like you are new to Finale. I would highly suggest going through the video tutorials. They cover a lot of basics. (even some old timers might pick some new info up by watching them)

Make sure you are on the correct layer when you are trying to add articulations, score markings, etc.. Pay attention the color of the notes. If they are black, it's layer 1, Red...layer 2, Green...layer three, Blue... layer 4. (I think that is the right order of default colors)
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, July 17, 2019 2:24 PM (GMT -5)
There are a total of 407,481 posts in 58,781 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads