Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Can't use MIDI !!!  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Amitai
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to AmitaiAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2002
Total Posts : 1
 
   Posted 4/14/2002 8:22 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Since I installed XP in my computer, I can't use any MIDI device in my finale (98). What should I do?
Back to Top

Jari Williamsson
Registered Member

Click to send Jari Williamsson email.Click to visit Jari Williamsson's website.Send a Private Message to Jari WilliamssonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 3246
 
   Posted 4/15/2002 2:06 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Make sure that you download and apply the Finale 98d update.


Best regards,

Jari Williamsson
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, August 12, 2022 8:48 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads