Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Stems without notes  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

tear
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to tearAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 1999
Total Posts : 157
 
   Posted 4/16/2002 8:11 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I have another question, and I can't get anywhere with the manual. I am working on a Guitar Solo with a lot of 16th notes, all of them in group's if 4 notes and all of them in layer one. Layer two will have a quarter note with the stem down. What I would like to do is to have the first 16th note of the group to be a stem only. I did that by hiding the head, but it is still played. Is there a way to have the empty stem only, and the remaining three 16th notes as normal notes? I tried the 16th rest in place of the first stem, and it works great, but I don't like the looks of it. If someone knows whether this can be done on Finale, I would be grateful for the help. Coda, don't hesitate if you know the answer.
Thank you very much, Ted Lebar
Back to Top

Jesper Hendze
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Jesper HendzeAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 364
 
   Posted 4/16/2002 8:27 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Ted,

If your only problem is the playback of the hidden notehead, I would suggest that you use the MIDI Tool> Key Velocities: shift-select the handles of the notes you want to dampen, and select Set To from the MIDI Tool menu and enter 0.

You can then copy this Performance Data to other measures as you please.

Jesper
Back to Top

tear
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to tearAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 1999
Total Posts : 157
 
   Posted 4/16/2002 3:44 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thank you very much Jesper. I did try what you said and I can see that it would work had I known that from the beginning, or you can tell me whether it would or not. I didn't make it clear enough with I am working. Most of the notes are in groups of four 16th notes, in layer one, stems up. The first of these 16th notes shares the head of the quarter note, in layer two, with stems pointing down. Now, when I put the key velocity of the first 16th note in layer one to zero, that very act also does the same to the quarter note in layer two. Now I don't hear either of them. So, is it possible to, either use empty stems for the first note in each group of 4 16th notes, or, do something of what you suggested, with the MIDIO TOOL, but without losing the sound of the layer 2 notes?
Thanks again, Ted Lebar.
Back to Top

duser
Registered Member

Click to send duser email.Personal Homepage Not AvailableSend a Private Message to duserAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2001
Total Posts : 929
 
   Posted 4/16/2002 7:10 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
If you want to use the MIDI Tool method, all you have to do is go to View Menu and toggle Show Active Layer Only ON before you set the key velocities using the MIDI Tool.

In general, when Show Active Layer Only is ON, only the notes in that layer are affected by any operations that are performed.
Back to Top

Slandrom Musik
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Slandrom MusikAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 380
 
   Posted 4/16/2002 7:53 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
You have to assign the layers to different
instrument/channel in instrument list.

Björn
Back to Top

Jesper Hendze
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Jesper HendzeAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 364
 
   Posted 4/17/2002 12:11 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Anonymous,

In the MIDI Tool edit window you work in one layer at a time, and your edits only affect the notes you select in that particular layer.

No need for "Show Active Layer Only".
---

Björn,

I am not a MIDI expert, but it really shouldn't be necessary to assign layers to different MIDI channels in this case. It's like a chord with one silent note; it shouldn't silence the rest.

I just made a test on a guitar measure similar to Ted's, and it works fine on my MIDI equipment, but if I use Internal Speaker Playback the quarter notes sounds as 16ths.

Ted,

When your quarter notes don't sound, it could be because they are 'killed' by the silent 16ths.

Select MIDI Tool and Note Durations from the menu. Click the measure and select the handles of the silent notes, then Set To… from the menu and enter a Start Time of, say 50. Those are EDU's (Enigma Durational Units) of which there are 1024 per quarter note.

So by delaying the silent notes you might make space for the quarter notes to sound.

Jesper



Back to Top

Slandrom Musik
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Slandrom MusikAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 380
 
   Posted 4/17/2002 2:56 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Jesper,

You are right. I made a new test and it
works as you say. I´m always working
with volume instead of key velocity so
therefore my first test didn´t work.

Björn
Back to Top

duser
Registered Member

Click to send duser email.Personal Homepage Not AvailableSend a Private Message to duserAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2001
Total Posts : 929
 
   Posted 4/17/2002 5:12 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
>> In the MIDI Tool edit window you work in one layer at a time, and your edits only affect the notes you select in that particular layer.

Huh. I tested this last night before I wrote my post, and I could have sworn that if I didn't have Show Active Layer Only on, it wiped out both layers, but this morning it is working just as you say.

Oh, well, at least Ted has his solution, and I am reminded that there's always something you don't know about Finale, like I needed reminding   8-P
Back to Top

tear
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to tearAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 1999
Total Posts : 157
 
   Posted 4/17/2002 9:34 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Wow!!! Wee!!! It works , you bunch of wonderful men. Thank you very much. It sounds like music from heaven, when the notes are not chopped off. You made my day.
Thanks again. Ted Lebar.
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, August 12, 2022 8:28 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads