Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Well, that was quick. I tried Finale 2014 for 1 minute and I want a refund.  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
38 posts in this thread.
Viewing Page :
 1  2 
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Davidmorehead
Registered Member



Click to send Davidmorehead email.Personal Homepage Not AvailableSend a Private Message to DavidmoreheadAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 2203
 
   Posted 2/19/2014 10:02 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I just upgraded to 2014 (from 2010) because I didn't want to get too far behind in the upgrade cycle. If you wait too long it is hard to jump back in and get work done because there are so many new features added with each version.
 
I tried 2012 and it had a show stopping bug. My midi out would keep resetting to none every time I set it. Guess what? The same bug is in 2014! sad Very sad. I guess I will be using 2010 until Makemusic gets this fixed. In the mean time, I will have to deal with notes sticking on and Finale occasionally shutting down up when I edit a drum part.   
 
Time to contact them and request my money back. I really want to help the company and support them but I have to have a program that works.   
 
I was going to try the 2014 trial version to check for the midi out resetting bug. I downloaded it a few months ago and opened the program briefly to have a look around. I forgot to check for this problem at that time. Then I got very busy with work and also writing a lot of charts (using 2010) so I didn't have time to thoroughly check 2014. I wish I had tested it more because now I will have to wait until they get around to refunding my money. 
 
Makemusic knew about the midi out resetting to none bug. I saw a few threads on it and I also emailed them about it. They said there was no work around for it so I got my money back for 2012. Now I will have to get my money back for 2014. What a shame that they didn't fix this problem.    


Finale 2010b
Sony Vaio Laptop-Windows 7-Core I7
TGTools Pro
Roland Sonic Cell
Finale user since 1990
http://DaveMorehead.com
http://davidmoreheadphotography.smugmug.com/
https://www.facebook.com/Dave.Morehead

Back to Top

La Leyenda
Female. Composer. Legend.

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to La LeyendaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2013
Total Posts : 774
 
   Posted 2/19/2014 10:08 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I know how you feel. But prepare for major backlash from the forum here, they'll have a field day. Hopefully Finale gets back on track sooner rather than later before more folks jump ship. Bugs persisting, lack of communication, cutting corners, taking extra time and still coming up short, the list goes on. But if you voice these concerns here, don't be surprised if people turn this around and somehow blame you for complaining lol.


Signature.

Back to Top

Davidmorehead
Registered Member



Click to send Davidmorehead email.Personal Homepage Not AvailableSend a Private Message to DavidmoreheadAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 2203
 
   Posted 2/19/2014 10:21 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thanks. I can take the heat. Haaa!! lol

I have upgraded for many years and I know Finale very well. This isn't user error. If I set my midi out to my Sonic Cell, it goes back to none as soon as I open midi setup again. SAME BUG THAT WAS IN 2012. I got a refund back then and now I will get my money back again. Other people have had this problem too. It isn't just me.
 
When I found this bug in Finale 2012 and I emailed tech support about it. They told they knew about the problem and then they said there was no solution for this problem at that time. I thought for sure they would have fixed it by 2014. They didn't. What a shame.
 
Back to 2010. Again.


Finale 2010b
Sony Vaio Laptop-Windows 7-Core I7
TGTools Pro
Roland Sonic Cell
Finale user since 1990
http://DaveMorehead.com
http://davidmoreheadphotography.smugmug.com/
https://www.facebook.com/Dave.Morehead

Post Edited (Davidmorehead) : 2/20/2014 4:02:22 AM (GMT-6)

Back to Top

Davidmorehead
Registered Member



Click to send Davidmorehead email.Personal Homepage Not AvailableSend a Private Message to DavidmoreheadAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 2203
 
   Posted 2/19/2014 10:34 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Here is the answer I got when I reported this bug two years ago.
 
"There is a known issue in Finale 2012 on certain Windows computers where the device selected for output in the MIDI Setup window is consistently reset on playback. At this time, this issue appears to be limited to computers running the Windows 7 Operating System.

Our development team is aware of the issue and is currently investigating solutions." 
 
Looks like they never found a solution.


Finale 2010b
Sony Vaio Laptop-Windows 7-Core I7
TGTools Pro
Roland Sonic Cell
Finale user since 1990
http://DaveMorehead.com
http://davidmoreheadphotography.smugmug.com/
https://www.facebook.com/Dave.Morehead

Back to Top

La Leyenda
Female. Composer. Legend.

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to La LeyendaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2013
Total Posts : 774
 
   Posted 2/19/2014 10:38 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
That MIDI bug has been a problem for me since I can remember. And I've worked with Finale on many computers, using many different MIDI interfaces and gear. It's not due to "certain" anything LOL - it's a FINALE problem and only Finale. Windows 7 and 8 and probably all future versions too will have this. Yay!!


Signature.

Back to Top

Davidmorehead
Registered Member



Click to send Davidmorehead email.Personal Homepage Not AvailableSend a Private Message to DavidmoreheadAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 2203
 
   Posted 2/19/2014 10:49 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I will keep trying each new version. If the problem persists they will never get any more money from me. I can't use a program that won't retain my midi out setting.


Finale 2010b
Sony Vaio Laptop-Windows 7-Core I7
TGTools Pro
Roland Sonic Cell
Finale user since 1990
http://DaveMorehead.com
http://davidmoreheadphotography.smugmug.com/
https://www.facebook.com/Dave.Morehead

Back to Top

Bill Reed
Registered Member



Click to send Bill Reed email.Personal Homepage Not AvailableSend a Private Message to Bill ReedAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2001
Total Posts : 1203
 
   Posted 2/19/2014 10:49 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
From other discussion of this bug, my understanding is that despite not displaying correctly, your MIDI configuration will in fact work correctly.


Finale 2014 (Fingers Crossed), Notion 4, Overture 4, Cubase 7.5

Win8 x64, 32GB RAM

M-Audio ProFire 2626

Kontakt, VSL, VE Pro, EWQL Orch, Choir and Pianos

Back to Top

La Leyenda
Female. Composer. Legend.

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to La LeyendaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2013
Total Posts : 774
 
   Posted 2/19/2014 10:49 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
False.


Signature.

Back to Top

Charles Lawrence
Registered Member



Click to send Charles Lawrence email.Personal Homepage Not AvailableSend a Private Message to Charles LawrenceAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2009
Total Posts : 3638
 
   Posted 2/19/2014 11:23 AM (GMT -5)    Quote This PostAlert An Admin About This Post.

No Ms. Leyenda and Davidmorehead,

The MIDI device out bug is merely a cosmetic issue.  As Bill and others on this forum, including myself have reported on more than one occasion, even though the MIDI out device gets reset to (None), you should find that actual MIDI out data is correctly routed to the selected device.  This is my experience with F2012 on Win7.  Have you actually tried it?  The bug no longer manifests itself, for me at least, on F2014 on Win7.


"Anything is possible if you don't know what you are talking about!"

 

Dell XPS 600, GenuineIntel Intel(R) Pentium(R) D CPU 3.00GHz [Intel64 Family 15 Model 4 Stepping 4] (2 processors)
8GB Ram
HT Omega Striker 7.1
MSI N430GT 2GB GPU
1TB x 4 internal HD's

Microsoft Windows 7 Ultimate x64 Edition, (06.01.7600.00)
Finale versions: 2011b.r2, 2012c.r13, 2014a.v3535

GPO4

 

"There is a world of difference between a person who has a big problem and a person who makes a problem big." – John Maxwell

Back to Top

La Leyenda
Female. Composer. Legend.

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to La LeyendaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2013
Total Posts : 774
 
   Posted 2/19/2014 11:49 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
False. This bug is not cosmetic only on Windows 8 64bit. It's constant. 1000% certain.


Signature.

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 2/19/2014 12:40 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I don't have the problem either.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Vaughan
Registered Member

Click to send Vaughan email.Personal Homepage Not AvailableSend a Private Message to VaughanAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 1999
Total Posts : 4984
 
   Posted 2/19/2014 12:44 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Does that make you a fanboi?


Vaughan

Finale 3.2 - 2014, Sibelius 4 - 7
Tobias Giesen's plugins, full version, Robert Patterson plugins, Dolet 6 plugin
MacOS 10.9
MacPro 6GB, MacBookPro (2011) 8GB
Kontakt 4.2

Amsterdam

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 2/19/2014 1:19 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Possibly. But I walk softly and carry a BIG stick.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014 now.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 2/19/2014 1:50 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
It's likely/possible that the bug only manifests itself with particular combinations of hardware, settings, +/- Windows OS version.

Not necessarily much help if your combination is affected. There have always been lots of bugs in Finale, but the number of "dealbreakers" seems to be quite large, currently.


"This is me helping."

Finale 2014, 2012 MacMini; 2012 MacBook Pro (10.9)
Edirol FA-66; M-Audio Oxygen 61; Yamaha PSR-410, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk

Back to Top

Charles Lawrence
Registered Member



Click to send Charles Lawrence email.Personal Homepage Not AvailableSend a Private Message to Charles LawrenceAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2009
Total Posts : 3638
 
   Posted 2/19/2014 2:00 PM (GMT -5)    Quote This PostAlert An Admin About This Post.

Ms. Leyenda,

Being a fanboi, apparently, I must again take exception to your categorically stating that "This bug is not cosmetic only on Windows 8 64bit. It's constant. 1000% certain."  I have F2014a running on a Win8.1 64bit platform and do not have the problem.  Believe me, I do not for an instant doubt that you are experiencing the problem you state, but it must be a configuration issue for you, and others, and not a bug in the program, because I, and others, are not having the problem on F2014a either on Win7/64 or Win8.1/64.  I continue to have the problem on F2012 running on Win7/64, but again for me, it is cosmetic only, in that the MIDI out data is indeed routed to the correct out device, even though the selection shows as (none) if you revisit the MIDI setup dialog after having set the MIDI out device once before.  It is still my contention as a professional engineer with over 35 years of computer programming experience in all sorts of programming languages, that if not everyone has the problem, then it cannot, by definition, be a bug in the program, but it must be a configuration issue.  I will have nothing further to say on this particular issue.


"Anything is possible if you don't know what you are talking about!"

 

Dell XPS 600, GenuineIntel Intel(R) Pentium(R) D CPU 3.00GHz [Intel64 Family 15 Model 4 Stepping 4] (2 processors)
8GB Ram
HT Omega Striker 7.1
MSI N430GT 2GB GPU
1TB x 4 internal HD's

Microsoft Windows 7 Ultimate x64 Edition, (06.01.7600.00)
Finale versions: 2011b.r2, 2012c.r13, 2014a.v3535

GPO4

 

"There is a world of difference between a person who has a big problem and a person who makes a problem big." – John Maxwell

Back to Top

Mircea
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MirceaAIM Not AvailableICQ Not AvailableClick to Add mircea_fyn to Your Y! Friends List.Click to Add tv_mircea to your MSN Buddy List.
Date Joined Mar 2003
Total Posts : 642
 
   Posted 2/19/2014 2:57 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Maybe someone looked at this but:

- are the settings are working OK until a restart of Finale?

If so, try starting Finale with "Run as Administrator" and set them, and then restart Finale. It might just be one of those Win7-Win8 security issues where it doesn't allow rewrites of some files (as with the activation).


„E tot ce va spun!”

Finale 2014
Win8.1 64Bit, i7-4770k, 8GB RAM, Asus Xonar Xense Audio card, etc - a good powerful PC.

Back to Top

La Leyenda
Female. Composer. Legend.

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to La LeyendaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2013
Total Posts : 774
 
   Posted 2/19/2014 4:47 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Mircea said...
Maybe someone looked at this but:

- are the settings are working OK until a restart of Finale?

If so, try starting Finale with "Run as Administrator" and set them, and then restart Finale. It might just be one of those Win7-Win8 security issues where it doesn't allow rewrites of some files (as with the activation).


I've always run Finale as admin but I still have an issue where MIDI is not remembered. The permissions thing did however save my skin with the Enigma debacle error, but that's about it. Though I am glad to see some forum adminning going on here.


Signature.

Back to Top

Erin Vork
Notation and Garritan Product Specialist

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Erin VorkAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2011
Total Posts : 185
 
   Posted 2/19/2014 4:49 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I want to bring this thread back on track (I've removed some posts that were inappropriate) and talk about the OP's issue.

David: I'm sorry that this is still a problem for you. We have had reports of this, but as Bill and Charles indicate, it manifests in different ways and often doesn't manifest at all. The big problem here is that we have not been able to reproduce this issue in-house, but we do know more about it than we did when you first ran into it. Here's what I can tell you:

Finale seems to be having a problem with writing to a particular preference file (FINMIDI.ini). I've had some success with manually editing this file to add the name of the MIDI Out device. That seems to hold the settings until the next time you open MIDI/Audio > MIDI Setup (opening that dialog box will again destroy the MIDI out settings). PM me if you'd like the steps for doing this.

By any chance do you have more than one MIDI out device that you could test this on?

I understand if this is more than you want to deal with. We will certainly offer you a refund if that's what you'd prefer.


Erin Vork
Notation and Garritan Product Specialist
Technical Support
MakeMusic, Inc.


Need technical help? Click here to submit a support case.

Back to Top

Ebony Ivory
On Ebony And Ivory I'll Tinkle All Day Long



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Ebony IvoryAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2005
Total Posts : 4594
 
   Posted 2/19/2014 6:38 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Davidmorehead said...
I just upgraded to 2014 (from 2010) because I didn't want to get too far behind in the upgrade cycle. If you wait too long it is hard to jump back in and get work done because there are so many new features added with each version.</div>
I tried 2012 and it had a show stopping bug. My midi out would keep resetting to none every time I set it. Guess what? The same bug is in 2014! sad Very sad. I guess I will be using 2010 until Makemusic gets this fixed. In the mean time, I will have to deal with notes sticking on and Finale occasionally shutting down up when I edit a drum part.

Time to contact them and request my money back. I really want to help the company and support them but I have to have a program that works.

I was going to try the 2014 trial version to check for the midi out resetting bug. I downloaded it a few months ago and opened the program briefly to have a look around. I forgot to check for this problem at that time. Then I got very busy with work and also writing a lot of charts (using 2010) so I didn't have time to thoroughly check 2014. I wish I had tested it more because now I will have to wait until they get around to refunding my money.

Makemusic knew about the midi out resetting to none bug. I saw a few threads on it and I also emailed them about it. They said there was no work around for it so I got my money back for 2012. Now I will have to get my money back for 2014. What a shame that they didn't fix this problem.

Hate to mention it again - 'cos you can all read my sig - but Finale 2005 continues to let me write the music I want, and print it, share it, record it, etc ... and the majority of niggles I have (all of which I now know about and how to work round them) have YET to be fixed even in the nine-years-later Finale 2014.

I hang around here in the hope that ONE day these elementary shortcomings will be fixed - but until then, my heart-felt recommendation is that if any given version of Finale does what you need in order to write your music, STICK WITH IT.

Brian


Back to Top

Derrek
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to DerrekAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2009
Total Posts : 2347
 
   Posted 2/19/2014 6:41 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Erin, thank you.


Finale 2014 - Windows 7
GPO 4, JABB 3, World Instruments
TG Tools Full, (Sonar X3 Producer)

“Outside of a dog, a book is a man’s best friend. Inside of a dog it’s too dark to read.” — Groucho Marx

Back to Top

Ebony Ivory
On Ebony And Ivory I'll Tinkle All Day Long



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Ebony IvoryAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2005
Total Posts : 4594
 
   Posted 2/19/2014 6:42 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
PS - Finale 2005b (for Windows) is also working a treat on my MacBook Pro in OS/X Mountain Lion, thanks to VMware Fusion!

Brian


Back to Top

Derrek
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to DerrekAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2009
Total Posts : 2347
 
   Posted 2/19/2014 6:49 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Brian, I'm glad you have a solution that works for you, especially since you clearly depend on predictable software professionally. At the same time I hope MM comes out (eventually) with a version of Finale that does indeed correct the flaws you have mentioned in earlier posts.

But I also know that you have computer skills above and beyond what most have and that these can help you deal with the possible hurtles some might encounter running older software on older machines or OS's.

I am happy with F2014 even though I envy you what I consider a more transparent system for dealing with percussion that F2005 possessed.


Finale 2014 - Windows 7
GPO 4, JABB 3, World Instruments
TG Tools Full, (Sonar X3 Producer)

“Outside of a dog, a book is a man’s best friend. Inside of a dog it’s too dark to read.” — Groucho Marx

Back to Top

BobRock
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to BobRockAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 2004
Total Posts : 433
 
   Posted 2/19/2014 10:38 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Derrek said...
Brian, I'm glad you have a solution that works for you, especially since you clearly depend on predictable software professionally. At the same time I hope MM comes out (eventually) with a version of Finale that does indeed correct the flaws you have mentioned in earlier posts.

But I also know that you have computer skills above and beyond what most have and that these can help you deal with the possible hurtles some might encounter running older software on older machines or OS's.

I am happy with F2014 even though I envy you what I consider a more transparent system for dealing with percussion that F2005 possessed.
Just wondering - what is actually "predictable" software? If I buy a car, does it mean that I clearly depend on predictable cars if it turns right when I steer right?
Back to Top

ebiggs1
Registered Member

Click to send ebiggs1 email.Personal Homepage Not AvailableSend a Private Message to ebiggs1AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2001
Total Posts : 722
 
   Posted 2/19/2014 10:47 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Mr. Morehead I don't know how big a turn off the midi thing is for you, as I don't see it either. But the new hairpins and the combine rests features in 2014a are worth the price of admission alone.
I wouldn't give up on it too soon.
EB


Music makes the difference!
Finale 3 - Finale 2014a
Dell XPS 8500 Intel Core i7 CPU @ 3.40GHz
16 GB RAM, 64 bit OS WIN 8.1

Post Edited (ebiggs1) : 2/19/2014 8:50:38 PM (GMT-6)

Back to Top

Davidmorehead
Registered Member



Click to send Davidmorehead email.Personal Homepage Not AvailableSend a Private Message to DavidmoreheadAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2000
Total Posts : 2203
 
   Posted 2/20/2014 5:45 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
ebiggs1 said...
Mr. Morehead I don't know how big a turn off the midi thing is for you, as I don't see it either. But the new hairpins and the combine rests features in 2014a are worth the price of admission alone.
I wouldn't give up on it too soon.
EB

I would love to use 2014 but I can't if it won't retain my midi setting. I need to use my Roland Sonic Cell sound module.
 
Thankfully, I can combine rests with TGtools pro. I would love smarter hairpins. I hope Makemusic finds a solution to this problem soon.


Finale 2010b
Sony Vaio Laptop-Windows 7-Core I7
TGTools Pro
Roland Sonic Cell
Finale user since 1990
http://DaveMorehead.com
http://davidmoreheadphotography.smugmug.com/
https://www.facebook.com/Dave.Morehead

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
38 posts in this thread.
Viewing Page :
 1  2 
   
Forum Information
Currently it is Thursday, June 24, 2021 11:03 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads