Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Tie tool in F2014d  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Ralph L. Bowers Jr.
Polymathist



Click to send Ralph L. Bowers Jr. email.Personal Homepage Not AvailableSend a Private Message to Ralph L. Bowers Jr.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2012
Total Posts : 883
 
   Posted 12/5/2014 12:09 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Anyone else also having an issue with selecting the tie tool, clicking on a measure and the handles not appearing for the ties?

I have exported to F2012 and it functions there as designed with the handles appearing.
Can not as yet devine why this is happening with the update to F2014d.


Finale 2010b, 2011b, 2012c, 2014c TGTools Pro, Patterson plugins, JW plugins (current)
Sibelius 6.2, 7.1.3, 7.5.1, Write Score Sound Sets, Bob Zawalich plugins, Dolet 6.4
Print Music 2004, 2010a, 2011a, 2014b
Progression, Progression 2, Notion 4, [Notion 5, (bought but not installed)]
Pro Tools 9.5, Reaper
Kontakt 5
GPO4, World Instruments
Smart Score Pro X , PhotoScore Ultimate 6 & 7 ( 7 has some utility----best of those available)
M-Audio "Oxygen 25" Midi input keyboard (recent addition 2014)
Systems (4) // Windows XP Pro, [email protected] Windows 7 Pro, 8.1 Pro, 64 bit, 4GB - 16GB RAM
Paper & Pencil

BMus, MM (Musicology)

Post Edited (Ralph L. Bowers Jr.) : 12/4/2014 10:22:24 PM (GMT-6)

Back to Top

Ralph L. Bowers Jr.
Polymathist



Click to send Ralph L. Bowers Jr. email.Personal Homepage Not AvailableSend a Private Message to Ralph L. Bowers Jr.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2012
Total Posts : 883
 
   Posted 12/5/2014 12:34 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Ralph L. Bowers Jr. said...
Anyone else also having an issue with selecting the tie tool, clicking on a measure and the handles not appearing for the ties?

I have exported to F2012 and it functions there as designed with the handles appearing.
Can not as yet devine why this is happening with the update to F2014d.





That was weird.....frustrated I restarted Finale 2014d and the issue has cleared itself.


Finale 2010b, 2011b, 2012c, 2014c TGTools Pro, Patterson plugins, JW plugins (current)
Sibelius 6.2, 7.1.3, 7.5.1, Write Score Sound Sets, Bob Zawalich plugins, Dolet 6.4
Print Music 2004, 2010a, 2011a, 2014b
Progression, Progression 2, Notion 4, [Notion 5, (bought but not installed)]
Pro Tools 9.5, Reaper
Kontakt 5
GPO4, World Instruments
Smart Score Pro X , PhotoScore Ultimate 6 & 7 ( 7 has some utility----best of those available)
M-Audio "Oxygen 25" Midi input keyboard (recent addition 2014)
Systems (4) // Windows XP Pro, [email protected] Windows 7 Pro, 8.1 Pro, 64 bit, 4GB - 16GB RAM
Paper & Pencil

BMus, MM (Musicology)

Back to Top

Derrek
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to DerrekAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2009
Total Posts : 2347
 
   Posted 12/5/2014 1:06 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'll bet you're fit to be tied.


Finale 2014c - Windows 7
GPO 4, JABB 3, World Instruments
TG Tools Full, (Sonar X3 Producer)

“Outside of a dog, a book is a man’s best friend. Inside of a dog it’s too dark to read.” — Groucho Marx

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, August 17, 2022 3:21 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads