Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Sadly, back to Finale 2008 I go!  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

David Ball
Registered Member

Email Address Not AvailableClick to visit David Ball's website.Send a Private Message to David BallAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 1999
Total Posts : 217
 
   Posted 4/1/2015 1:04 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Is it just me, some of the things in Finale 2014 are good, such as Aria player and the VST stuff, which I use for some projects...
BUT the Text block in 2014 is leaving me screaming. In some projects I have a lot of text on the page.... but need to keep in in Finale
for several other reasons. A simple text cut and paste can take up to 5 minutes! and the screen seems seems to be endlessly redrawing and scanning
the existing text in the box. This has cost me hours. Literally! It will be quicker to replicate supplied templates into 2008 rather than wait for 2014 to catch up!
Gripe 2 (and I've seen this elsewhere) i do a lot of transcription and check it against the original recordings using playback through midi, as VST takes up to a minute to start even with just one instrument and no sound fonts loading BUT the midi drive constantly resets to None. So this is another line of work that really has to be done in Finale 2008 as well.

So 1 thing works better in 2014 and 2 MAJOR bread and butter things for me work better in 2008

It would be really nice to see these things fixed so I don't have to keep switching between versions and re creating templates because 2014 isn't backward compatible to 2008!.

Thanks anyone that reads this...

David (full time professional Finale user since version 2.2 came on 2 floppies!) rolleyes
Back to Top

Dr. Wiggy
Early music: modern methods



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Dr. WiggyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2006
Total Posts : 12628
 
   Posted 4/1/2015 2:01 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'm not sure that's a common experience, particularly on the Windows side. (There are some issues with speed on the Mac side, but not what you describe.)

So it may be possible to fix this at your end.


"This is me helping."

Finale 2014d, 2012 MacMini; 2012 MacBook Pro (10.9.5)
Edirol FA-66; Roland A-49, HP Laserjet 5200 DTN
Ancient Groove Music www.ancientgroove.co.uk

Back to Top

Ebony Ivory
On Ebony And Ivory I'll Tinkle All Day Long



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Ebony IvoryAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2005
Total Posts : 4594
 
   Posted 4/1/2015 4:59 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
As many folks round here know, I stopped the annual update after buying TWO consecutive duff versions, and have remained on 2005b ever since. 2006 was SUPPOSED to run on Windows 98SE (my preferred platform at the time), and worked fine apart from not being able to PRINT to HP non-Postscript printers. And 2007 was, by common agreement, a dog.

2006 introduced those yellow dappled backgrounds, which everyone hereabouts went goo-goo over. "So much easier on the eye", etc. But a fat load of good if you couldn't create PDFs or print with the same effect! I just turn down my screen brightness to get the "easy on the eye" effect when writing music!

I'm happy with ancient 2005b, so with 2008, you should be fine for plenty of time to come!

Brian


Back to Top

David Ball
Registered Member

Email Address Not AvailableClick to visit David Ball's website.Send a Private Message to David BallAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jan 1999
Total Posts : 217
 
   Posted 4/1/2015 7:19 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
is so slow too
I'm also tempted to go back to Windows XP instead of 7.... I always use it if I have a lot of searching to do!
Back to Top

Charles Lawrence
Registered Member



Click to send Charles Lawrence email.Personal Homepage Not AvailableSend a Private Message to Charles LawrenceAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2009
Total Posts : 3638
 
   Posted 4/1/2015 8:09 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I know this doesn't help you, but like Wiggy says, your experience with Finale on Windows is not common.  I have updated Finale and Windows as new versions became available for many years, and have not experienced any of the issues you refer to.  As my signature states, I am currently running F2014d on Win 8.1, and AFAICT, it works just fine for me for what I do.  Sorry to hear you are having problems, but there must be some other underlying root cause other than the OS or Finale that is causing your problems.
 
Good luck!



"Anything is possible if you don't know what you are talking about!"

 

Intel(R) Core(TM) i7-5930K CPU with 6 dual core processors @ 3.50 GHz (12 threads)

Realtek High Definition on board audio
NVIDIA GeForce GTX 980 GPU with 4GB ram

512 GB SSD

Four 4TB and one 1TB internal SATA HD's
Microsoft Windows 8.1 Professional with Media Center x64 Edition, (06.03.9600.00)
Finale versions: 2011b.r2, 2012c.r13, 2014d.v5030

GPO4.02

 

Cakewalk SONAR X3

 

"There is a world of difference between a person who has a big problem and a person who makes a problem big." – John Maxwell

Post Edited (Charles Lawrence) : 4/1/2015 9:59:09 AM (GMT-5)

Back to Top

Ron.
Composer



Email Address Not AvailableClick to visit Ron.'s website.Send a Private Message to Ron.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2003
Total Posts : 8828
 
   Posted 4/1/2015 8:36 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I don't find any slowness in Finale 2014, either in copying text blocks, or otherwise. I suspect what we are seeing are hardware-operating system issues outside of Finale's control. Remember that published "minimum system requirements" are just that--barely enough to open the product and read the user guide--not a guarantee that you'll actually be able to do anything useful. There are many factors that will make an application slow to run but you can't blame the product when thousands are using it trouble-free. Another point: Finale 2014 uses much more in the way of resources than F2008. Good grief, I used to run F2008 on XP with only 2GB RAM. I wouldn't be able to run a lot of applications I use on a machine like that today.


Finale 2014d with Garritan Personal Orchestra 4.0.
JABB 3 and Concert & Marching Band 2.
Steinway: basic. Garritan's Instant Orchestra.
Garritan World Instruments. TGTools Pro
Windows 7 Home Edition, AMD FX-8100 8-Core Processor, 10 GB RAM
onboard Beats Audio sound card

violin and flamenco guitar, composer

Administrator, The Compose Forums
Specializing in contemporary art music

Back to Top

johnmouse
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to johnmouseAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jul 2003
Total Posts : 849
 
   Posted 4/2/2015 8:20 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
The only slowness I've found in Fin2014 is when I save a file. I get the "not responding" message, even though it is saving. All my work is saved to an external drive. I didn't get that using Fin2012. Still, that's not enough to make me go back to a previous version.


John

Finale 2012/2014 (Well, it's installed.)
M-Audio KeyRig 49
Desktop: Windows 8.1/i5 Core/8 Gig RAM
Laptop: Windows 7/i3 Core/6 Gig RAM

Back to Top

Michel R. E.
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Michel R. E.AIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2003
Total Posts : 7430
 
   Posted 4/2/2015 9:20 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
johnmouse said...
The only slowness I've found in Fin2014 is when I save a file. I get the "not responding" message, even though it is saving. All my work is saved to an external drive. I didn't get that using Fin2012. Still, that's not enough to make me go back to a previous version.


I've been getting the "not responding" message on a number of actions within Finale, among them exporting to audio. I'm still using Finale 2012, and have been getting this message ever since I recently switched to Windows 8.1. This never happened to me on Windows XP, so I'm wondering if this is a particularity of the operating system rather than of Finale.


Finale (started with ver. 3.0) now using 2012 under Windows 8.1
basically ALL Garritan libraries, plus XSample Chamber Ensemble.

"Art critics suffer from Pigeon Syndrome. Pigeons like to leave their mark on monuments. But at the end of the day, the pigeon remains a pigeon, and the monument remains a monument."

Back to Top

Zoots
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZootsAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2010
Total Posts : 385
 
   Posted 4/2/2015 9:40 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I get it with non-Finale programs. I think the operating system has started the requested operation and is waiting for a completion signal and puts up the message if it doesn't arrive within some time limit. It doesn't seem to cause any problem other than being a little unsettling since it often meant some program was truly hung.


Finale 2012c
JABB3/Aria

Smartscore Pro X2

Windows 8.1

Intel i7 with more than I need

Back to Top

CraigP
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to CraigPAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Apr 2013
Total Posts : 313
 
   Posted 4/2/2015 10:11 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Michel R. E. said...
johnmouse said...
The only slowness I've found in Fin2014 is when I save a file. I get the "not responding" message, even though it is saving. All my work is saved to an external drive. I didn't get that using Fin2012. Still, that's not enough to make me go back to a previous version.


I've been getting the "not responding" message on a number of actions within Finale, among them exporting to audio. I'm still using Finale 2012, and have been getting this message ever since I recently switched to Windows 8.1. This never happened to me on Windows XP, so I'm wondering if this is a particularity of the operating system rather than of Finale.


I had a period where that was horrible. It happened on other programs like File Explorer, but for some reason it was most evident on Finale. My MUSX are on a ReadyNAS network-attached storage device. That works without delays on several other PCs in the house, all Win 7. And it worked OK on this systems until I upgraded to new hardware an Win8. There were many other changed at the same time as that upgrade, so I never pinned down exactly what was wrong. But the delay was always right around 75 seconds -- which is way longer than the disk spin-up time.

Eventually there was a new firmware release for the ReadyNAS, but that happened to coincide with a batch of Windows patches. The problem has been gone since then. Logically one would expect it was something in the ReadyNas, but I suspected it was actually a Windows patch that fixed it. Are all your patches up to date?
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Monday, July 26, 2021 4:02 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads