Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Mask smart-shape line but not lyrics  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

David Bolton
Registered Member

Email Address Not AvailableClick to visit David Bolton's website.Send a Private Message to David BoltonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2006
Total Posts : 158
 
   Posted 5/6/2015 2:00 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I'm trying to use an expression shape to mask a line that would cross through the lyrics. My goal is to mask the the part of the line that crosses through the lyrics. However when I try to mask the line it also masks the lyric text (except for the hyphen). See attached for a screenshot.

Is there a way to to mask only the line?

The music is for beginning piano students, who expect left-hand notes to appear in the bass clef and right-hand notes to appear in the treble.

(Finale 2014d, Windows 7)


David Bolton


Image Attachment :
Image Preview
Capture.PNG
  99KB (image/png)
This image has been viewed 193 time(s).
Back to Top

Mike Rosen
himself



Email Address Not AvailableClick to visit Mike Rosen's website.Send a Private Message to Mike RosenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Feb 2006
Total Posts : 14146
 
   Posted 5/6/2015 2:25 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Being able to control "stacking" of elements has been a sore spot for a while. My suggestion would be to use two lines.



Mike Rosen
www.specialmillwork.com

Bass with Choir of the Sound www.choirofthesound.org
Volunteer notation editor (The Gang of Eight) for the Barbershop Harmony Society
FINALE TIPS at www.specialmillwork.com/finale-tips-and-tricks/index.html

Finale 2010, 2011, 2012c, 2014d, on Yosemite 10.10.3
Simple Entry, QWERTY keyboard, numberpad. That's my system, and I'm stickin' to it.

"As a musician, he's a damn fine woodworker."

Back to Top

SF
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to SFAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2001
Total Posts : 1555
 
   Posted 5/6/2015 2:27 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Yes. You have to attached the opaque box and line (as an expression) to the measure before.

SF


MPB 17" 3Ghz Intel Core 2 Duo, 8GB, 10.6.8 and 10.10
Power Mac 2.8 Ghz Qual-Core Intel Xeon, 16GB, 10.6.7, 10.7.4, and 10.8.5, 10.10.3 (3) 27" Apple Displays, 23" Cinema, 20" Formac "Gallery," Acer 21"...real estate.
Finale 2.6.3-->2014d, Sib. 3.0-->7.5, Logic X, QuicKeys 4.0.7, DoubleCommand DoubleCommand, Mouse Locator Mouse Locator


Image Attachment :
Image Preview
Screen Shot 2015-05-06 at 1.24.28 PM.png
  35KB (image/png)
This image has been viewed 177 time(s).
Back to Top

David Bolton
Registered Member

Email Address Not AvailableClick to visit David Bolton's website.Send a Private Message to David BoltonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2006
Total Posts : 158
 
   Posted 5/6/2015 5:36 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thank you for the tips!

SF, how do you attach the box and line to the measure before? When I try to attached it to a previous measure and then move it to the correct location (using the arrow keys), it reattaches to the current measure instead of the previous.
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 5/6/2015 6:36 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hold down alt while moving. I believe that works with mouse dragging. It doesn't seem to work with arrow keys.

Zuill


"When all is said and done, more is said than done."
 
Finale 2002b, 2003a, 2004b, 2005b, Win XP SP3, 2011b Win 7 64bit, 2012a Bought and Paid For (Hopefully soon 2012b with some of the MAJOR BUGS fixed--well, now with 2012b and some of the bugs are fixed) 2012c, with some bug fixes. 2014c at present. Now 2014d.
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Peter Thomsen
Registered Member

Click to send Peter Thomsen email.Personal Homepage Not AvailableSend a Private Message to Peter ThomsenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Jun 2000
Total Posts : 8331
 
   Posted 5/7/2015 12:31 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
David Bolton said...
…how do you attach the box and line to the measure before? When I try to attached it to a previous measure and then move it to the correct location (using the arrow keys), it reattaches to the current measure instead of the previous.

As Zuill points out, you can hold down the Alt key while dragging the box.
Take a look at the setting in
Preferences > Edit > Movable Items
where you can revert the effect of holding down/not holding down the Alt key.

To position the box you can also use the dialog box Expression Assignment.
To get there quickly, drag-select the box handle, and hit Shift-Return.

Peter


Mac Finale, 2011c, 2012c & 2014d, Dolet 6.4 plug-in, Mac OS X 10.9.5, iMac Intel Core i7, 2.93 GHz, 16 GB RAM

Back to Top

David Bolton
Registered Member

Email Address Not AvailableClick to visit David Bolton's website.Send a Private Message to David BoltonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined May 2006
Total Posts : 158
 
   Posted 5/7/2015 10:45 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Perfect, thank you!
Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Thursday, June 24, 2021 11:50 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads