Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Coupla more little 2014.5 bugs  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

paulbrainard
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to paulbrainardAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2001
Total Posts : 305
 
   Posted 1/3/2016 11:42 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
Two more that have cropped up on me:

1. If I create & save an ensemble using the setup wizard, it won't remember the document style - as in "handwritten" etc. When I select it I get "the document style file associated with the currently selected ensemble could not be found." Keeps happening if I re-save it, or delete and recreate the ensemble. But, after clicking through the errors it does use the style I was trying to use.

2. Sometimes clicking on the "x" in the upper-right corner of the document window doesn't do anything. I have to go to File/Close. . . not sure whether this is certain files, maybe ones that started out in a previous version, or just sometimes when the program has been open for a while.


Finale 2011c (mac) & 2014.5 (windows)

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 1/4/2016 12:51 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
1. I get that behavior, but still get the proper end result, as you indicate. So, at least it works to get the job done. Quirky.

2. Not seen this.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Charles Lawrence
Registered Member



Click to send Charles Lawrence email.Personal Homepage Not AvailableSend a Private Message to Charles LawrenceAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2009
Total Posts : 3638
 
   Posted 1/4/2016 9:42 AM (GMT -5)    Quote This PostAlert An Admin About This Post.

1.  This has been around since F2012, IIRC.  When document styles were first introduced in F2011, I believe, it worked correctly, but ever since F2012, it has been broken and you get the error.  As you say, you can just ignore the error.  It has been reported to MM, but nothing has been done to fix it yet.  Come on MM.

2.  Occasionally I see this problem.  I chalk it up to one of those quirks.  It doesn't happen all the time, even with the same document, and as you say, the workaround is to use File->Close.  It should not happen, of course.


"Anything is possible if you don't know what you are talking about!"

Windows 10 Professional (x64) (build 10586)
 
3.50 gigahertz Intel Core i7-5930K, Multi-core (6 total), Hyper-threaded (12 total)
32638 Megabytes Usable Installed Memory, 17514.37 Gigabytes Usable Hard Drive Capacity
NVIDIA GeForce GTX 980 - 4GB [Display adapter]

Finale 2014.5.6359
Garritan GPO4.02


Cakewalk SONAR X3 - (X3e build 244) - x64, Sound Forge Audio Studio 10.0, Audacity 2.1.0
Sharpeye 2.68, PhotoScore Ultimate 7.0.2, SmartScore X2 Pro 10.5.8

"There is a world of difference between a person who has a big problem and a person who makes a problem big." – John Maxwell

Back to Top

Jon Delfin
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Jon DelfinAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1999
Total Posts : 783
 
   Posted 1/5/2016 2:28 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
[raising hand about #2, also an occasional annoyance]
Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 1/5/2016 3:05 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I just bought 2014.5 and encountered #2 the very first time I used it.


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart

Back to Top

Charles Lawrence
Registered Member



Click to send Charles Lawrence email.Personal Homepage Not AvailableSend a Private Message to Charles LawrenceAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2009
Total Posts : 3638
 
   Posted 1/5/2016 5:15 PM (GMT -5)    Quote This PostAlert An Admin About This Post.

I feel sure I've encountered #2 prior to F2014.5, even in F2012.

All this talk of #1 and #2 is getting close to the edge of its other meaning.  You know what I mean!


"Anything is possible if you don't know what you are talking about!"

Windows 10 Professional (x64) (build 10586)
 
3.50 gigahertz Intel Core i7-5930K, Multi-core (6 total), Hyper-threaded (12 total)
32638 Megabytes Usable Installed Memory, 17514.37 Gigabytes Usable Hard Drive Capacity
NVIDIA GeForce GTX 980 - 4GB [Display adapter]

Finale 2014.5.6359
Garritan GPO4.02


Cakewalk SONAR X3 - (X3e build 244) - x64, Sound Forge Audio Studio 10.0, Audacity 2.1.0
Sharpeye 2.68, PhotoScore Ultimate 7.0.2, SmartScore X2 Pro 10.5.8

"There is a world of difference between a person who has a big problem and a person who makes a problem big." – John Maxwell

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, April 21, 2021 10:52 AM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads