Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Backward repeat dialog not working  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Simon Furey
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Simon FureyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2001
Total Posts : 202
 
   Posted 3/10/2016 4:02 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hi gang,
I feel rather stupid at the moment because I can't get a simple thing to work that I've done many times in the past, though not for some time. Is it me, or has something changed? What happens is that with a piece containing several repeated sections all inside a DS al Coda everything works the first time through, but then the first endings don't work thereafter - it keeps jumping to the second ending. "Aha!" I hear you say, "You need to tick the reset box in the backward repeat dialog." Did that, no result. Furthermore, the settings are quite bizarre: by default the "always jump" radio button is ticked, wrongly. OK, I can change that to play twice, but there are sundry other strangenesses, like "jump on pass" doesn't work any more. It won't take "1,3,5" etc. What on earth is going on? Have I got a wrong setting somewhere else, which is disabling this? I attach a simple file for you to play with; it mirrors the structure of the piece I am working on, and manifests the same problems. BTW, the same thing happens on 2014.5 and 2012c, so the file I am sending is a .mus file so more of you can have a go. Help!
Cheers
Simon


Finale 2014.5+2012c/Windows 10 Home/custom built 16Gb Intel I5 4-core CPU 64 bit, SSD+2xHDD
Finale 2014d+2012c/Windows 7 Home Premium/Dell 4Gb Intel Core 2 Duo CPU 64 bit, SSD+HDD



File Attachment :
repeat problem.mus   41KB (application/octet-stream)
This file has been downloaded 215 time(s).
Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 3/10/2016 8:31 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
I was able to get what you want, I believe, in this revised version of your file.
 
Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"



File Attachment :
repeat problem Revised.mus   41KB (application/octet-stream)
This file has been downloaded 211 time(s).
Back to Top

Simon Furey
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Simon FureyAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2001
Total Posts : 202
 
   Posted 3/10/2016 10:33 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thanks, Zuill, that is exactly what I want. Looking at what you did, I remember now that one has to use the "Edit Ending" dialog to do the 1,3,5 thing (remembering to change the displayed text), not the "Backward Repeat" dialog, which doesn't work. It's so long ago that I last jumped through this particular hoop I had forgotten.
You, sir, are a scholar and a gentleman. Many, many thanks.
Simon


Finale 2014.5+2012c/Windows 10 Home/custom built 16Gb Intel I5 4-core CPU 64 bit, SSD+2xHDD
Finale 2014.5+2012c/Windows 10 Home/Dell 8Gb Intel Core 2 Duo CPU 64 bit, SSD+HDD

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Thursday, August 18, 2022 9:17 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads