Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Special tools don't work  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

Pianista
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to PianistaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2015
Total Posts : 27
 
   Posted 5/7/2016 4:00 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Hello everybody,

I was working with special tool, editing ties and accidentals and suddenly all special tools stopped responding. I can select tool icon from Special Tools Pallette, but when I click on any measure nothing happens. Handles don't appear. I can't use any of special tools now, and it seems to be permanent. Other tools work as always. I restarted Finale, restarted computer, I checked many different files and still the same. Please help!

Pianista


Finale 2014.5
Windows 10

Back to Top

N. Grossingink
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to N. GrossinginkAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2002
Total Posts : 3991
 
   Posted 5/7/2016 6:08 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Make sure you are in the same layer as the entries you are trying to adjust.

N.


OSX 10.8.5
Finale 2011c, 2012c for production work
Finale 2014.5

TgTools, Patterson Plugins, JW Change and Staff Polyphony, QuicKeys 4
Mac Mini 2.4 Ghz Intel, 8GB RAM
New Belgium Fat Tire Ale

“The only reason for time is so that everything doesn't happen at once.”
–Albert Einstein

“And as you know, you don’t tell time–time tells you.”
–George Carlin

Back to Top

Pianista
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to PianistaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2015
Total Posts : 27
 
   Posted 5/7/2016 6:21 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
It was the first thing I've checked.


Finale 2014.5
Windows 10

Back to Top

N. Grossingink
Registered Member



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to N. GrossinginkAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Nov 2002
Total Posts : 3991
 
   Posted 5/7/2016 6:39 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Check the Finale preferences file. Move the current one to the desktop, restart Finale to generate a new one. Any difference?

N.


OSX 10.8.5
Finale 2011c, 2012c for production work
Finale 2014.5

TgTools, Patterson Plugins, JW Change and Staff Polyphony, QuicKeys 4
Mac Mini 2.4 Ghz Intel, 8GB RAM
New Belgium Fat Tire Ale

“The only reason for time is so that everything doesn't happen at once.”
–Albert Einstein

“And as you know, you don’t tell time–time tells you.”
–George Carlin

Back to Top

Pianista
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to PianistaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2015
Total Posts : 27
 
   Posted 5/7/2016 8:09 AM (GMT -5)    Quote This PostAlert An Admin About This Post.
Thank you, N. Grossingink, it solved the problem!

By the way, I've found that my problem was slightly different. After selecting a Special Tool icon and clicking a measure with items to edit, no handles appeared. It looked like the tool was locked. After some stupid clicking here and there I've found that handle appear when I click precisely on the place where it should be or just click and drag around that place. And then tool worked as it should. There was a post about it: http://forum.makemusic.com/default.aspx?f=5&m=419745


Finale 2014.5
Windows 10

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 5/7/2016 12:29 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I just click on Special Tools and click in the middle of the measure in which I want to edit. If it works differently for you, I'm guessing it is a Windows 10 issue. No special clicking or dragging. It's worked this way for 20 years for me, all the way from Finale 3.1.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Back to Top

Flint
silly bear



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to FlintAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2006
Total Posts : 3151
 
   Posted 5/7/2016 4:43 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I've moved through Win7, Win8, and Win10. There's nothing different in any of those that would affect this.


woodwind specialist and doubler - Finale 2014d using Speedy Entry - no capslock, GPO 4 Full, Garritan Jazz & Big Band 3, Garritan Concert and Marching Band 2, Windows 10, 12GB RAM, frequently RTFM.

If the composer says in effect to the performer: "I do not care whether you perform my music or not," we cannot argue the matter. But if he indicates: "I want you to perform and respond to this music," then his fundamental duty is to write his music so that it is accessible to interpretation. When the performer cannot approach the composer's meaning because of capriciously obscure notation, he may in effect say to the composer: "Why should I bother to puzzle out your music?" - Gardner Read
 

Back to Top

Pianista
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to PianistaAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2015
Total Posts : 27
 
   Posted 5/7/2016 5:47 PM (GMT -5)    Quote This PostAlert An Admin About This Post.
I work with Finale for 10 years or so. As I remember it is the first time it happened to me. It may be result of my stupid clicking somewhere or maybe it's just small bug that occurs in rare cases.

Pianista


Finale 2014.5
Windows 10

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Friday, June 5, 2020 12:44 PM (GMT -5)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads