Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Stop F2014.5 changing barline positions during Print?  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

[email protected]
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to smw@brightonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 80
 
   Posted 7/4/2016 10:13 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
If I create a piece in Finale (2014.5) and manually reposition a barline, Finale moves it back to where *it* thinks it should be when printing (and leaves it there after the print has finished - effectively "undoing" my manual positioning). It does this every time - no matter many times I try, or how far I move it. Thinking it might be a Preferences setting, I unchecked "Automatic Update Layout" and "Automatic Music Spacing", but this made no difference. I also changed "Music Spacing/Manual Positioning" to "Incorporate", but this didn't help either.

It looks wrong (IMO) to have 2 multimeasure rest regions next to each other, both with the same width (Finale's choice) despite one being 16 bars and the other only 3. I would like these to appear proportionally spaced - have I missed a setting somewhere, or is this a bug?


Desktop PC: Windows XP SP3, 4GB [3GB], Finale 2012c, Finale 2014c, Cubase SX3; iMac: 32GB, Finale 2014c, Logic Pro X; Laptop: Windows 8.1, 8GB, Finale 2014c

Back to Top

Zuill
"The Troll"



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to ZuillAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2003
Total Posts : 29077
 
   Posted 7/4/2016 10:29 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
You might want to turn off the automatic updating of MM rests.

Zuill


"When all is said and done, more is said than done."
 
Win 7 64bit, 2011b, 2012c, 2014d, 2014.5 
 
Favorite Forum quote: "Please, everybody, IGNORE THE TROLL!"

Post Edited (Zuill) : 7/4/2016 10:32:37 AM (GMT-5)

Back to Top

Gareth Green
Player of fine trumpets



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to Gareth GreenAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Oct 2001
Total Posts : 2943
 
   Posted 7/4/2016 10:57 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
[email protected] said...


It looks wrong (IMO) to have 2 multimeasure rest regions next to each other, both with the same width (Finale's choice) despite one being 16 bars and the other only 3. I would like these to appear proportionally spaced - have I missed a setting somewhere, or is this a bug?


In addition to Zuill's suggestion, there is also a JW Plug-in that will do what you want; in fact the plug-in will turn-off automatic updating of MM rests as part of its process.


Gareth J. Green

Fin2014c
Windows 7

Back to Top

Charles Lawrence
Registered Member



Click to send Charles Lawrence email.Personal Homepage Not AvailableSend a Private Message to Charles LawrenceAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2009
Total Posts : 3638
 
   Posted 7/4/2016 11:00 AM (GMT -6)    Quote This PostAlert An Admin About This Post.

Also, check out JW's Space Empty Rests plug-in.  You can size empty rests proportionally.  It can also do what Zuill suggests automatically.

I see Gareth got in before I finished.


"Anything is possible if you don't know what you are talking about!"

Windows 10 Professional (x64) (build 10586)
 
3.50 gigahertz Intel Core i7-5930K, Multi-core (6 total), Hyper-threaded (12 total)
32638 Megabytes Usable Installed Memory, 17514.37 Gigabytes Usable Hard Drive Capacity
NVIDIA GeForce GTX 980 - 4GB [Display adapter]
ASUS Rampage V Extreme motherboard, Realtek HD Audio

Finale 2014.5.6359
Garritan GPO4.02


Cakewalk SONAR X3 - (X3e build 244) - x64, Sound Forge Audio Studio 10.0, Audacity 2.1.0
Sharpeye 2.68, PhotoScore Ultimate 7.0.2, SmartScore X2 Pro 10.5.8

"There is a world of difference between a person who has a big problem and a person who makes a problem big." – John Maxwell

Back to Top

[email protected]
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to smw@brightonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 1998
Total Posts : 80
 
   Posted 7/4/2016 12:42 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Turning off automatic update of MM rests did the trick (not sure how I missed that one - though I was thinking it was a barline issue rather than a MM rest one).

IMO Finale shouldn't update/change anything during a Print operation as it basically renders WYSIWYG redundant if - having set everything up the way you want - the program changes the layout of things so that what appears on paper differs to what was on screen. At the very least it should put things back to the way they were once it's finished.

Many thanks for the swift replies - I will check out the JW plugin in future as this looks like the ideal tool for what I want to achieve.


Desktop PC: Windows 7, 4GB, Finale 2014.5, Cubase SX3; iMac: 32GB, Finale 2014.5, Logic Pro X; Laptop: Windows 8.1, 8GB, Finale 2014.5

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Wednesday, November 13, 2019 6:03 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads