Finale SmartMusic
  Home | Log In | Register | Search | Help
   
MakeMusic Forum > Public Forums > Finale - Windows - FORUM HAS MOVED! > Finale 2014.5 not working  Forum Quick Jump
 
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
[ << Previous Thread | Next Thread >> | Show Newest Post First ]

MattEngelson
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MattEngelsonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2016
Total Posts : 2
 
   Posted 8/12/2016 2:06 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Finale 2014.5 is not working. I open up the program, the background interface starts with the finale logo in the middle, and then it sits there and does nothing. Eventually it says (not responding) and crashes. It does the same thing when I try to work around it and open a project. I have reinstalled it and it is still giving me the problem.

I am working on a Lenovo PC with Windows 10. Any help would be appreciated.

Thanks!
Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 8/12/2016 2:12 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
Have you contacted customer support?


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart

Back to Top

dfwmd
Registered Member

Click to send dfwmd email.Personal Homepage Not AvailableSend a Private Message to dfwmdAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2004
Total Posts : 536
 
   Posted 8/13/2016 4:27 PM (GMT -6)    Quote This PostAlert An Admin About This Post.
For me, Finale crashed on open every time until I disabled the Stereo Mix Input. It may have to do with your sound card. While you are waiting for support, try disabling one audio input or output at a time to see if one of them is the culprit.

You can also open up the LOG files in the Finale program folder and it will tell you exactly what module is causing the trash. You just have to sift through the LOG file.


_______________________________

Finale 2014d Windows 10 64-bit
GPO 4 Aria / JABB 3 Aria
Kontakt 4 Full Factory Library

Back to Top

MattEngelson
Registered Member

Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MattEngelsonAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Aug 2016
Total Posts : 2
 
   Posted 8/14/2016 11:47 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
I do not have stereo mix input apparently. When I clicked to show disabled devices, nothing showed. I only have the Conexant SmartAudio.
Back to Top

Motet
Isorhythmic



Email Address Not AvailablePersonal Homepage Not AvailableSend a Private Message to MotetAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Dec 2002
Total Posts : 12849
 
   Posted 8/14/2016 11:49 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
If you've paid for the program, call customer support. Get your money's worth.


Finale 2014.5, 2011b, 2005, TGTools
Windows 7, MIDI input
Finale Transposition Chart

Back to Top

dfwmd
Registered Member

Click to send dfwmd email.Personal Homepage Not AvailableSend a Private Message to dfwmdAIM Not AvailableICQ Not AvailableY! Not AvailableMSN Not Available
Date Joined Mar 2004
Total Posts : 536
 
   Posted 8/15/2016 10:14 AM (GMT -6)    Quote This PostAlert An Admin About This Post.
Definitely contact tech support. They're going to have you check the Event Viewer in the Computer Management Control Panel to find what went wrong. In my case it was discovered that the Aria Plogue Engine was crashing the program, so then we had to look at the PlogueEngine log file, which crashed when it was trying to load in the Stereo Mix input, so as long as I disable it, my Finale starts fine. Then when I need to use Stereo Mix, I switch it back on.

It could be anything, so you should contact tech support unless you are comfortable rummaging around in the Administrative tools.


_______________________________

Finale 2014d Windows 10 64-bit
GPO 4 Aria / JABB 3 Aria
Kontakt 4 Full Factory Library

Back to Top
You cannot post new topics in this forum. You cannot reply to topics in this forum. Printable Version
   
Forum Information
Currently it is Saturday, December 4, 2021 8:56 PM (GMT -6)
There are a total of 403,820 posts in 58,165 threads.
In the last 3 days there were 0 new threads and 0 reply posts. View Active Threads